Video Screencast Help

Error on Deduplication Store BE2012

Created: 17 Sep 2012 | 2 comments

hi.

For few day i have problem with deduplication store on BE2012 with all updates. I use dedup store included in BE2012.

When the backup job or Catalog  job run i receive an error:

Inventory Device 00008 -- Media Label: OST00001604-410A4FA01D37CA96 -- A backup storage read/write error has occurred. 

If the storage is tape based, this is usually caused by dirty read/write heads in the tape drive.  Clean the tape drive, and then try the job again.  If the problem persists, try a different tape.  You may also need to check for problems with cables, termination, or other hardware issues.

If the storage is disk based, check that the storage subsystem is functioning properly.  Review any system logs or vendor specific logs associated with the storage to help determine the source of the problem.  You may also want to check any vendor specific documentation for troubleshooting recommendations.

This error occurs only one 1 job. There are no error logs on storage or on windows system where backup exec is installed.

Are there any utils to access/repair information/dtabase on deduplication store.

 

 

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

 

Not sure if the TN below relates to your issue, but are you running encryption in your backups?

http://www.symantec.com/business/support/index?page=content&id=TECH130444

Here is also a TN on troubleshooting the dedupe folder:

http://www.symantec.com/business/support/index?page=content&id=TECH140383

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

G00dBoy's picture

Yes they do. I don't use any kind of encryption ether on machines or dedup folder.