Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error deleting archived email

Created: 24 Feb 2006 • Updated: 21 May 2010 | 9 comments

Environment : Enterprise Vault v6 SP1 running on Windows 2003

I have set up the environment to allow users to delete both shortcuts and the archived email. The particular user in question (a test account) can archive and restore item OK and has full permissions over their own archive. However when I try and delete an archived email the following error is diplayed

"You must have a network connection in order to delete archived emails"

I find this a little strange however as a test I created a network connection but still got the same error.

Has anyone else seen this before or know what is happening?

ThanksMessage was edited by:
Paul Harris

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

Micah Wyenn 2's picture

Which version of the user extensions are you using...the full or lite version?

micah

Paul Harris's picture

Sorry - been away.

We use the lite client (v6) that came with the EV v6 SP1 software

Micah Wyenn 2's picture

This may not help, but uninstall the lite version and go with the full version of the client.

micah

Paul Harris's picture

A good idea which I've just tried however it's the same result. Also I don't want to roll out the full client so if that was to work, I'd be a little disappointed.

I think I may have to waste some money and raise a call with Veritas.

Michael Bilsborough's picture

Hi,

What the feature is doing is going to a URL to check that it works. If it does not we presume they are offline.

http:///en/images/blank.gif

So edit the above line accordinly and see if it works.

Paul Harris's picture

The problem lies with our supposedly standard PC build.

I recreated the test using the local copy of Outlook on the EV server and it worked correctly, deleting the archived files. I then retested on several "standard" PC's with the majority working correctly so I'm happy there is nothing wrong with KVS but something wrong here.

Thanks for your comments

Jason Sauer 3's picture

We get the same error on our Citrix server. It would appear that other functions work correctly (we only allow users to archive and to delete from the archive). We also would prefer to use only the lite client.

Reinstalling the client has not helped. Also, the url mentioned earlier about the blank.gif test seems to work okay, a blank page comes up.

Enterprise Vault v6 sp2
Windows Server 2000 sp4
Citrix Metaframe XP
Outlook 2003

Error:
"You must have a network connection in order to delete archived emails"

Christian Fiedler's picture

Had the same problem here (You must have a network connection...) and a hard time to solve it:

By spending endless hours of tracing we found out it's a windows issue, especially the registry key "EnableAutoDial".
The key "Global User Offline" may also be involved.

See also M$'s knowledge base:

http://support.microsoft.com/kb/315315/en-us

Our solution was to create an unmanaged GPO to set the registry keys for all users at our site.

So change the key and most probably it will work (and give some reward points to me TIA ;-)
Manual change is ok, no reboot required.

Christian


Here's an extract of a user registry branch:


"User Agent"="Mozilla/4.0 (compatible; MSIE 6.0; Win32)"

"NoNetAutodial"=dword:00000000
"EnableAutoDial"=dword:00000000
"GlobalUserOffline"=dword:00000000

Jason Sauer 2's picture

That fixed it! We put our Terminal Server into Install mode, applied the registry fix to HKCU, everyone's working now.