Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Error During SSR 2013 Install

Created: 18 Jan 2013 • Updated: 25 Jan 2013 | 3 comments
This issue has been solved. See solution.

When attempting to install SSR 2013, it gets all the way to the end and I get the following:

Install Error
FATAL ERROR: ERROR: Failed to execute FDO_Win32ExecuteProgram property in InstallDrivers Function for Gearworks driver
Then it rolls back and exits.  This has happened multiple times.
Any thoughts?

Comments 3 CommentsJump to latest comment

Backup_Exec's picture


Is this first time  install of the product on the machine or it is an upgrade from the earlier version 



Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

PravinAmin's picture


To get around this issue, please follow the following steps:

1. Start SSR installation in custom mode instead of typical mode

2. Unselect the CD/DVD Feature on features page

3. Proceed with installation

To use CD/DVD feature on the machine run Gearworks driver installation manually from:



SBE User's picture

Thank you PravinAmin - your solution worked for me!