Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error : e00084af - The directory or file was not found, or could not be accessed.

Created: 23 Dec 2012 | 7 comments

Running Backup Exec 2010 R3 13.0 Rev 5204 32 bit.  We backup file server to a backup server with a disk array using a dedicated network connection between the systems. Started receiving  this error:

Error             : e00084af - The directory or file was not found, or could not be accessed.

The junction point item was set to no with no impact.  A backup can die because of the error 5 minutes into the backup or 13 hours into the backup.  ANy thoughts or suggestions?

Comments 7 CommentsJump to latest comment

pkh's picture

Expand the job log and check which file/directory is missing, then go to the backup selection list and click on the View by Details tab.  Delete any reference to the missing file/directory.

Also run the chkdsik /f command on the disk being backed up.  This will eliminate any disk errors.

hdablin's picture

What OS are you running? Is it supported by your version of BE (there wer some similar posts from folks who tried backup unsupported OSes with BE 2010).

Did the log show you the name of the directory which couldn't be accessed?

Please, check the following links:
http://www.symantec.com/business/support/index?page=content&id=TECH153488

https://www-secure.symantec.com/connect/forums/e00084af-directory-or-file-was-not-found-or-could-not-be-accessed

https://www-secure.symantec.com/connect/forums/backups-failing-e00084af-error

http://www.symantec.com/business/support/index?page=content&id=TECH27738

Please, sorry for my poor English. It's not my native language.

frog's picture

I will look into the links and thanks for the responses.  The Servers are running Windows Server 2003.  I think it is an issue with the file server that is being backed up locking up and the backup server not being able to connect to it using the remote agent and giving the error.  Today it happened 49 seconds into a job.  Rebooted the file server and the job is running fine.  Have asked our high end system guys to look at why the server seems to lock up hopefully they can find and repair the reason.  Thank you for the suggestions

Nitin_P's picture

Hi frog  ,

Even if the server is getting locked , it should not cause a communication loss. But yes , if it does and remote agent looses connectivity , it will pop up the same error.

Please confirm if its the server lock or something else. Please check the event log at the time of job failure.

Nabil polska's picture

if you can Run sgmon during the backup time as well probably we will find the source of issue, also as Nitin_P said , check the event viewer for related erros during backup time in both servers

CV Krishnan's picture

Hi All,

I have a backupexec media server with 2010R3 and when it backs up a client server with OS - Windows 2008R2, it fails saying that a directory was not found or access is denied. The name of the folder is

Document and Settings in the root directory "C". I had manually logged into the client server and found that the folder is a hidden folder in the client server. How do i fix this error. Also note that i am not supposed to exclude this folder though it is a hidden folder.

Can anyone help me please..... :)