Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error E00084C8 Randomly After Verify - BE 12.5 - Dell Powervault 124T LTO2

Created: 12 May 2009 • Updated: 21 May 2010 | 2 comments
This issue has been solved. See solution.

I have two servers both using Dell Powervault 124T LTO2 tape drives.  Both are experiencing an intermittent issue with the backup failing at the very end of the verify portion of the backup with the following error:

E00084C8 - The backup storage device has failed

It is entirely random when it occurs ... sometimes it happens several nights a week, sometimes I go weeks without an issue (which has made troubleshooting this near impossible).

Heres the background ...

The first server is a home-built SuperMicro chasis with a single Intel Xeon 5410, 8 GB of RAM, 250GB C Drive, 5.5 TB D Drive.  The box is running Windows 2003 Server X64 with all the most recent updates.  The SCSI card is currently a Adaptec 29320LPE PCIe adapter.  This box is currently running Backup Exec 12.5 with all updates.  All backups are disk-to-disk-to-tape (this is a dedicated backup server).

The second server is a Dell PowerEdge 2950 with dual Intel Xeon 5420s, 8 GB of RAM, 250 GB C Drive, 2 TB D Drive.  The box is running Windows 2003 Server X64 with all the most recent updates.  The SCSI card is curently an Adaptec 29320LPE PCIe adapter.  This box is currently running Backup Exec 12 with all updates (the upgrade to 12.5 will occur next time I am on-site).  All backups are disk-to-tape only (this is a branch office file server that also does backup duties).

The second server also previously had an LSI SCSI card that Dell supplied, the same issue was observed with that card.

We have replaced the SCSI cables in both locations.

Server 1 (the home-built) has had Windows completely re-installed on it ... the issue persisted after the re-install.  It was also present prior to upgrading to v12.5 (it previously had v12 installed).

The tape drives are currently using Symantec's drivers.  I previously tried the Dell drivers, but continued to have the random issue.  The drives currently have all 4 boxes checked for writing/reading single blocks and scsi passthrough.  I have tried multiple combinations of checkboxes and have not seen a difference in the issue.

I follwed a Symantec knowledgebase article that suggested modifying some values for the amount of paged memory ... however, they MS KB article did not apply to Windows Server x64 and the registry keys requiring changing from the MSKB article did not exist in the registry.

Has anyone else seen this issue?  Is anyone successfully using a Dell Powervault 124T LTO2 drive?  If so, could you tell me the configuration/setup you have so I could attempt to mirror it?  Anyone have any ideas on this?

I know the backups are good, despite the failure.  And I always have the backup-to-disk portion to fall back up (which completes perfectly btw) ... its just frustrating to get the email notification of a failed backup for this issue.

Thanks in advance. 

Comments 2 CommentsJump to latest comment

Ben L.'s picture

I would suggest to start running tracer with your backups to monitor the tape drives to see if the problem is actually coming from the hardware.
http://support.veritas.com/docs/285630 if there is a problem on the hardware side, tracer will show it.

Also check the event logs to see if any errors are getting thrown at the same time of the job failure.

If this response answers your concern, please mark it as a "solution"

SOLUTION
PulsaMatt's picture

Thanks Ben.  I'll give tracer a try tonight during my incrementals ... most of them are on the small size.  Its entirely random so I'll have to monitor it for a couple nights to see if there is anything.  I'll report back once I know.

I have checked the Windows Event Logs and there are no events at the time of the error (other than the Symantec generated error notifications).