Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Error e00084f8 - The network connection to the Remote Agent lost

Created: 22 Oct 2012 | 8 comments

I re-created some backup jobs recently because we had a lot of changes in our file structure and I left one server out.  The jobs ran fine but I needed to go back and add this server in.  After I did this, I get this error message every night.  It does not tell me which server that the RA is losing network connection to so I have re-installed the agent on several with no luck.

The server I left off was on the old backup jobs and they ran fine and I see no reason we would be losing network connection.  Any ideas?

Comments 8 CommentsJump to latest comment

Vivek Jain's picture

Open the failed backup job log & once open click on the Job History tab. Choose Expand all & you would details of every resource...You would also see on which resource it is failing...

Based on that, start off with a ping test, check if port 10000 is open or not, AV exclusions set etc..

lmosla's picture

Hi,

Check your Windows events in the Application logs for errors during the time your backup runs.

Also use this link to check for problems that might be causing this issue.

http://www.symantec.com/business/support/index?page=content&id=TECH89277&actp=search&viewlocale=en_US&searchid=1350916871986

ClintITGuy's picture

Hmm.. okay. This server that is failing is in the DMZ, the BE media server is not.  They are both on the same domain and the server that is the problem has port 10000 listening but I cannot ping the media server.  Where do I go from here? (I did search the knowledge base but most of the examples were domain to non-domain)

 

lmosla's picture

Push out the Remote Agent from the Backup Exec Server, reboot the failing server and run the job again.

ClintITGuy's picture

Do I need to uninstall it first?  When I tried to push it from the server it told me it was already installed and up to date so I am not sure it did anything.  I uninstalled and re-installed the RA on this machine locally already but I have not restarted as this is our web server and that has to be scheduled. 

lmosla's picture

If the server hasnt been rebooted since the uninstall and reinstall then, yes go ahead and schedule the reboot. This may be all it needs.

ClintITGuy's picture

Ok, so I have uninstalled and re-installed the agent several times in several different way but I am still getting the same error about losing a network connection.

The data for the backup gets in from the DMZ to the media server but for some reason the remote agent does not.

lmosla's picture

What version of Windows is the remote server?  Can the Media Server ping the Remote server?  Have you checked Windows Application Events for errors that occur during the backup?

Are there anyother type of jobs running on the remote server? Though the following link references more of a thoroughput issue go ahead and use it as a reference to make sure a virus protection program isnt interfering with the servers.  http://www.symantec.com/business/support/index?page=content&id=TECH61909

Make sure all of the Backup Exec Live updates have been run.  If there are new ones you will need to repush out the agents to the Remote servers to keep the versions the same.

Also, open up the Remote utility console and verify that the Media servers name and IP have been entered under the Publishing tab.

It maybe that there is an issue with the logon account for the job referencing this server.  http://www.symantec.com/business/support/index?page=content&id=TECH72614

If this remains a problem please send in a screen shot of your selection list.

thanks