Video Screencast Help

-Error E0D3EBC0: Cannot deploy the Agent to... (SSR 2013 Desktop Ed. on Windows Pro 2007 64 Bits)

Created: 12 Aug 2013 • Updated: 20 Aug 2013 | 8 comments
This issue has been solved. See solution.

Hello everyone,

     Please, I need help with this one:

     when I try to deploy the agent on another laptop on my workgrouop the next error appears:

     -Error E0D3EBC0: Cannot deploy the Agent to USER-PC.

    --USER-PC,  Exception occurred: Attempt to connect to remote machine failed.
    
      Then I use the "reconnect" option on the Symantec System Recovery Service Connection Screen and connection error is displayed.
 
I have eliminated as much Possible Causes as I could:
 
1)Computer is not connected to the network. (Connected)
 
2)Firewall of the target computer is ON.  (Firewall is off)
 
3)Supported Backup Exec System Recovery or Symantec System Recovery client is not installed on the target computer. (It is not supposed that an agent can be remotely instaled to my clients??, I'm confused)
 
4)User credentials are incorrect. (Eliminated cause)
 
5)UAC (User Access Control) security policy is enabled on the computer. (I'm alouding remote assistance connetions for all computers on my workgoup. Do I need to config anything else? This part is no really clear for me...)
 
Besides of all of this, I've checked that Distributed COM is enabled on this computer as on all the others.
 
Summarizing, I have no a clue about what I'm doing wrong or what the problem is, hope someone can help me.
 
I thank you in advance.

     

Operating Systems:

Comments 8 CommentsJump to latest comment

Markus Koestler's picture

Both machines are 64 Bit ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

Maybe, have you tried the links below ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

loban_ser's picture

Hmm .. Similar problem, and yes both cars x64 Bit

I will be grateful for the help.

C. A. Schietekat's picture

Hello again,

 

Unfontunately, nothing of that worked...

I tried everything, read all the guides and followed all advise. Finally, I changed the SSR Multilingual version for an English version.

That worked, and that pisses me off!!!  That´s an unexpected solution and I wasted 2 weeks of my time on this stupid matter...

Anyways, I suspect the problem was probably about a conflict between E7 and SSR (Multilingual version), I hate this kind of non logical problems with "simple" solutions...

 

Than you, Makus

SOLUTION
Andy H.'s picture

C. A. Schietekat -- If you found a solution not in one of the technotes, we'd like to know what exactly you did. You mentioned using the English-only version rather than the Multilingual -- the recovery disks come on English or Multilingual, but the installation disk is multilingual only. If you could elaborate a bit on what you did, I'd appreciate it. 

Andy Horlacher

Please mark this thread as 'solved' if it answers your question