Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Error finding resource when restoring email

Created: 31 Aug 2012 • Updated: 31 Aug 2012 | 2 comments
This issue has been solved. See solution.

I have followed the guide below and have created the image of the exchange IS database from a tape backup.

http://www.symantec.com/connect/articles/restoring-exchange-or-individual-mailboxesitems-using-backup-exec-howto

But everytime i try and restore the emails i need i keep getting the following error after about 4 or 5 seconds.

Error category : Resource Errors
Error : e000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection D
For additional information regarding this error refer to link V-79-57344-33932

The folder in question appears in backup exec as ready and when i move the image from one folder to another and back again the inventory on it updates correctly, also the status fo the folder is showing as ready.

Its the same folder that the duplicate job used, so i know it must be able to be seen by backup Exec.

But im not sure sure why this error keeps appearing

The backup user account has full control on the folder.

Comments 2 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please ensure on first place you are on BE2010r3 with sp2 and all updates after it and ensure remote agent on exchange server is up to date too ,you can check this by checking beremote.exe on Media server and Exchange server and if not same you can update it
http://www.symantec.com/docs/TECH86155

1 Apart from that ensure in network-log on account system log on account is selected as default log on account and same account us used for backup exec services which means it is service account
2 Ensure you have activated mailbox used for system log on account and mailbox is not hidden from Global address list.
3 Depending on version of exchange ensure all permission are in place.

Also would be good if you confirm what version of exchange is used in this case.

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

burtos's picture

This has now been resolved, i created a support ticket with symantec, as far as i can gather there was an issue with the backup server trying to connect to the mail server.  So he re created the connection and the restore worked.

SOLUTION