Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error installing RALUS 2010 R3 on AWS EC2 Linux

Created: 05 Mar 2013 • Updated: 10 Apr 2013 | 5 comments
This issue has been solved. See solution.

Hi,

I have the following specifications.
 
Server: AWS EC2 Linux 32-bit
RALUS version: 2010 13.0 R3 SP1 (RALUS_RMALS_RAMS-5204.4.tar.gz)
 
$ cat /var/VRTSralus/ralus.ver 
ralus=5204.4
mdm=MDM_v0.0.5248
vxms=VxMS_4.4_038a
 
I have successfully install the RALUS. However, when I run the service using "/etc/init.d/VRTSralus.init start" or "/opt/VRTSralus/bin/beremote --log-console", I got these error messages - see {http://pastebin.com/qUKpberg}.
 
I would appreciate any help & advise from all.
 
Thanks.
JamesW
 
 
 
 
 
 
 
 
Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

Unfortunately, your variant of Linux is not supported.  See the SCL below

BE 2010|2010 R2|2010 R3 Software (SCL)

SOLUTION
cyberjames's picture

Thanks for your reply. It will be great if Symantec team could develop RALUS that will run in Amazon Linux where most of the AWS users are using Backup Exec products.

cyberjames's picture

Any idea when it's going to have AWS EC2 Linux variant be supported for RALUS?

pkh's picture

Symantec does not publish a support roadmap.  If you want support for this variant of Linux, post the request in the Ideas section.  If enough users agree with you, it might get picked up in some future release of BE.