Video Screencast Help

Error installing SEP 11 on Windows Vista Business

Created: 15 Dec 2007 • Updated: 23 May 2010 | 4 comments
I am having problems with installing SEP 11 on a Windows Vista Business edition. The complete installation goes well untill the last 10 secs. At once the installer tells me he is buy with ROLLING BACK TRANSACTION (or something like that). After that the install folder is cleared and the install will fail.
Tried to turn off UAC, Tried Managed and Unmanaged installs, Tried Silent and user installs, but nothing worked. Can somebody help me finding the right patch for this problem?
Thanks in advance

Comments 4 CommentsJump to latest comment

Frank van Braak's picture
Nobody has a sollution for this problem so far?
I installed the old version on this Vista pc, but that isnt managed by the new manager..
Please tell me how to solve this problem.
SKlassen's picture
Sounds to me kind of like there might be a previous incomplete install.  What I would do is to do a manual uninstall, following the instructions for doing so in the Symantec KB, then trying again, knowing that I'd be starting from fresh with no SAV or SEP leftover bits to possibly block things.
SEP creates an install log in the windows\temp directory.  You may want to poke around in there and see if it gives you an exact reason for the rollback.

Message Edited by Scott Klassen on 01-15-2008 11:16 AM

Frank van Braak's picture
Forgot to mention that, but that is one off the things I tried between posting my first post and my second post.. and make a guess... nothing changed.. Problem still exists..
I also found some other posts in other forums from other users having the same problem...
Somebody has an clue?