Video Screencast Help

Error on live update

Created: 24 Feb 2013 | 9 comments

Hi Symantec Support.

I have problem one of my SEP 12.1 Unmanaged client.

Showing error on GUI.when i have open my sep client gui showing error" Waiting For Update"

 

I have also Try run Live update but Error showing

When i am running in command Promt Luall.exe showing another error.

I have also try to uninstall and reinstall Live update but no luck.Any idea for error.

Operating Systems:

Comments 9 CommentsJump to latest comment

Ashish-Sharma's picture

I think you have try all troubleshooting

Try to uninstall and reinstall sep client

Check this artical

LU1825, LU1812 and LU1801 error messages when running LiveUpdate (LU) on an unmanaged Symantec Endpoint Protection client.

 

Article:TECH103174 | Created: 2007-01-31 | Updated: 2011-08-11 | Article URL http://www.symantec.com/docs/TECH103174

 

Thanks In Advance

Ashish Sharma

 

 

YZ009's picture

Thanks for quick reply i will check and update you.

.Brian's picture

First, try running a repair on the SEP client.

You can search for the Lue.log and post that here as well to see if there is anything of relevance in the log file.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

YZ009's picture

Hi Brian,

I have also try repair sep client but no luck.

When i have check error in log it's showing error Code LU1803 as per my screen shot

.Brian's picture

The recommendation would be to reinstall LU but you mentioned you have already tried without success.

It seems as if something is corrupted. I would try to reinstall SEP/Liveupdate.

You can follow these articles for doing so:

 

How to manually uninstall Symantec Endpoint Protection 12.1 client from Windows Vista, Windows 7, and Windows 2008 32 and 64-bit operating systems

Article:TECH161956  |  Created: 2011-06-09  |  Updated: 2012-03-30  |  Article URL http://www.symantec.com/docs/TECH161956

 

Self-managed client fail to run LiveUpdate

Article:TECH163488  |  Created: 2011-06-29  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH163488

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Sumit G's picture

Have you try to update the defintion manually?

http://www.symantec.com/security_response/definiti...

Regards

Sumit G.

Rafeeq's picture

Do you use any proxy or firewall in between?

Check this document to confirm if its been getting blocked by FW.

 

How to determine whether your firewall is blocking LiveUpdate

 

http://www.symantec.com/business/support/index?pag...

Ajit Jha's picture

This is typically a Timeout Issue:

To overcome this issue, change the timeout setting for LiveUpdate to extend the session period.

1. As per OS, browse to

Windows 2003: Default location is C:\Documents and Settings\All Users\Application Data\Symantec\Liveupdate
Windows 2008: Default location is C:\Programdata\Symantec\Liveupdate.

2. Open Settings.Liveupdate, find

PREFERENCES\INTERNET_CONNECT_TIMEOUT=45
PREFERENCES\INTERNET_READ_DATA_TIMEOUT=45

Change the default setting of 45 to a larger number, for example 600.

3. Save Settings.Liveupdate.

4. Run LiveUpdate to verify success.

 

It Must work..

Regard's

Ajit Jha

Technical Consultant

ASC & STS

SameerU's picture

Hi

Reinstall the SEP client

Regards