Video Screencast Help

Error: "Login to [computer] failed. Check the username and password and try again."

Created: 27 Feb 2013 • Updated: 05 Mar 2013 | 18 comments
This issue has been solved. See solution.

I am receiving the above error message when trying to migrate clients from the sepm 11 to 12. I am using the sylinkreplacer and was able to migrate over 100 clients without issue. there is a group or 20 or so that will not migrate.

I have followed the instructions in the following tech note but the issue still persists:

Operating Systems:

Comments 18 CommentsJump to latest comment

Brɨan's picture

Is there anything different about these computers? Perhaps different rights? Not in domain?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

j.durlewanger's picture

Not anything specific. all the systems are joined to the domain. I have a mixed environment of server 2003 and 2008. I have servers in the same subnet that have migrated without issue.

Rafeeq's picture

Check if these machines are up and running, sometimes we will get old items from AD.

try to log in locally to the box with local admin account and run sylink replacer from there

j.durlewanger's picture

All the systems are up and talking to the old sepm 11 server without issue. I am trying to move them to a new server using sepm 12. I can log in without issue using my domain admin credentials.

I thought you had to run the sylink replacer from the management server?

Brɨan's picture

Not to my knowledge. At least I never did.

If you have a SEPM on 12.1.2, you can push the communication from the SEPM. It is a new feature. See here:

Restoring client-server communications with Communication Update Package Deployment

Article:HOWTO81109  |  Created: 2012-10-24  |  Updated: 2013-01-30  |  Article URL

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

j.durlewanger's picture

That will update communication settings for existing clients that show up in the manager. If they are not in the manager you cannot send a communication update. I have tried using the install feature from the deployment wizard previously and it says it completes but it does not update the client or add it to the manager. If I check the client it is still pointed to the old server.

SebastianZ's picture

When using the deployment wizard here have you selected the option to

Remove all previous logs and policies, and reset the client-server communications settings.


Jeshrel's picture

Thats not true, you would be able to push a communcition package to any client on your network irrespective of whether they are reporting to this manager or another.

Turn off the service of symantec endpoint protection manager on your old server if its of no further use and then try the article brian81 mentioned

j.durlewanger's picture

Not all clients are migrated so I cannot turn down the old server. I am doing the migration group by group.

As I mentioned before if I use the Client Deployment Wizard it will complete but the systems never show up in the manager and the clients still point to the old server.

j.durlewanger's picture

As I mentioned previously, when I use the Client Deployment Wizard it will complete successfully but the client never appears in the client list under any of the folders.

SebastianZ's picture

On the client itself in the GUI I assume then you still se information that the client is connecttin to the old SEPM? Or is the status reported as offline?

j.durlewanger's picture

In the troubleshooting GUI it still lists the old sepm server. In the old SEPM console the system is still showing a online status.

Rafeeq's picture

seems like its not overriding the previous sylink.xml

on any one client

run SMC -stop and wait for it to disappear from the system tray AND task manager

Open the new sylink.xml, make sure it is pointing to the correct server

Browse to the "C:\Program Files\Symantec\Symantec Endpoint Protection" folder

Delete sylink.xml, sylink.bak and sylinkex.bak

now push the communication settings from 12.1. does it report to the correct SEPM?

j.durlewanger's picture

I found that port 8014 was not open from the affected clients to the new sepm server. after opening the port the sylink files were replaced and the systems started communicating with the manager.