Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error login to SEPM Console "Unexpected Server Error"

Created: 18 Sep 2012 • Updated: 19 Sep 2012 | 14 comments

Hi There,

I got this error everytime I tried to login to the console since last month. Everytime it prompted "Unexpected Server Error", I'm unable to login to the console at all. All users are unable to download the latest definition and the green dot is not apprearing, replaced by yellow dot now.

Current version: 11.0.5002.333

Any advise would be much appreciated.

regards,

Jimbliss

Comments 14 CommentsJump to latest comment

pete_4u2002's picture

can you post the scm-server-0.log?

any changes from your side?

jim1292's picture

Hi Pete,

Attached the log. Pls advise.

Thanks.

AttachmentSize
scm-server-0.zip 54.71 KB
Ashish-Sharma's picture

Hi.

"Unexpected server error" occurs before logging into Symantec Endpoint Protection Manager(SEPM) console

http://www.symantec.com/business/support/index?page=content&id=TECH146458

Thanks In Advance

Ashish Sharma

Ashish-Sharma's picture

2012-09-20 12:35:41.733 SEVERE: Unknown Exception in: com.sygate.scm.server.task.PackageTask
com.sygate.scm.server.util.ScmServerError: org.apache.xerces.impl.io.MalformedByteSequenceException: Invalid byte 1 of 1-byte UTF-8 sequence.

i see that it says about package task

com.sygate.scm.server.task.PackageTask

did u delete any packages , assigend to the clients ?

Unknown Exception" error seen upon logging in to the Symantec Endpoint Protection Manager

http://www.symantec.com/business/support/index?page=content&id=TECH98126

Thanks In Advance

Ashish Sharma

jim1292's picture

Hi Ashish,

No, I didn't delete any package. The console went error without any changes and amenments.

Thanks.

Ashish-Sharma's picture

Please check this artical may be help.

Unknown Exception" error seen upon logging in to the Symantec Endpoint Protection Manager

http://www.symantec.com/business/support/index?page=content&id=TECH98126

Unexpected server error" occurs before logging into Symantec Endpoint Protection Manager(SEPM) console

http://www.symantec.com/business/support/index?page=content&id=TECH146458

Thanks In Advance

Ashish Sharma

Ashish-Sharma's picture

hi Jim,

Any update on this ?

Thanks In Advance

Ashish Sharma

.Brian's picture
  1. Open the IIS Administration:
    a. Click Start
    b. Select All Programs > Administrative Tools > Internet Information Services (IIS) Manager
  2. Expand <server name>   (This will frequently be the local computer.)
  3. Expand Web Sites
  4. Right click on Symantec Web Server
  5. Select Property
  6. Go to Main Directory and change "C:\Inetpub\wwwroot" to "C:\program files\Symantec\Symantec Endpoint Protection Manager\Inetpub\".

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mohan Babu's picture

Any update on this?

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

John Santana's picture

Have you reinstall the java runtime engine in the SEPM server ?

I got this issue before and the solution was to reinstall te JRE only.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

John Santana's picture

Here's the detailed steps:

- stop the SEPM service
- check if there was any javaw process running in Task Manager and kill the process
- browse to <%SEPM installation folder%>\tomcat\webapps\ROOT\clientpkg 
- Assisted to install JRE.
- Browse to %program files%\Java\jre6 
- copy the Bin and Lib Folders
- paste the folders in <%SEPM installation folder%>\jre location
- run the Management Server Configuration Wizard

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

SameerU's picture

Hi

Please do the following.

1. Go to SEPM\apache\conf

2. Make a backup of httpd.conf

3. Edit httpd.conf

4. Search for "FcgidImpersonation On" and replace it by "FcgidImpersonation Off"

5. Save changes

6. Restart both SEPM services ("Symantec Endpoint Protection Manager" and "Symantec Endpoint Protection Manager Webserver")

Regards

 
Petra_fan1's picture

SameerU: Can you help me understand what that setting does?  It seems to have fixed my issue, but I just want to get an understanding of why.  Here's my setup:

Server OS: Windows Server 2012 Standard
Database: Remote database hosted on SQL Server 2012 SP1
Symantec Enpoint Protection 12.1.2

I'm migrating from the same setup except that the hosting server is 2008 R2 SP1 and when I checked the same setting there, it's set to on.  Addtionally, based on the comments in the file, it should be on when a remote SQL DB is used (which I am).  Thanks for your time.