Video Screencast Help

Error with luall.exe

Created: 28 Feb 2012 | 10 comments
Learn's picture

Hello friends,

my definations were stuck to the old version so when i ran luall.exe today to update it i got this error which i m unable to understand.

Could any 1 tell me what cause this error. the screen shot and live update log file is attached please have a look at it and let me know.

Thanks in advance.

Comments 10 CommentsJump to latest comment

Chetan Savade's picture

Hi,

Reinstall liveupdate and check 

ftp://ftp.symantec.com/public/english_us_canada/liveupdate/3.3.0/.

LU1814 may occur due to various reason.

Check wether you have sufficient disk space available or not.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Learn's picture

I just installed it freshly, and the error came after the fresh installation.

There is lots of space availble, space is not the issue.

What other reason it can be?

ABN's picture

LU 1814 is an error associataed with connection erro between LU in the client and the Liveudpate server. Check if you are able to access 'http://liveupdate.symantec.com' from your Default browser. From your log it seems you have a proxy enabled. Do confirm that proxy will allow HTTP request to 'http://liveupdate.symantec.com'. Liveupdate uses the proxy settings dictated by windows.

Learn's picture

@ABN thnxs for ur reply. yeah i can browse eveything fine

www.liveupdate.symantec.com

www.symantec.com

www.liveupdate.symantec.com.

it can acess the internet.

Learn's picture

Waiting for the replies guys!!!

sandra.g's picture

Looking at two different sections of your log, it appears that it is timing out:

2/28/2012, 11:17:46 GMT -> Progress Update: DOWNLOAD_BATCH_START: Files to download: 1, Estimated total size: 0
2/28/2012, 11:17:46 GMT -> Progress Update: PRE_CONNECT: Proxy: "http=10.200.40.131:8080" Agent: "Symantec LiveUpdate" AccessType: 0x3       
2/28/2012, 11:17:50 GMT -> Progress Update: PROMPT_RAS_DIALUP:possibly prompting the RAS dialogue...
2/28/2012, 11:17:50 GMT -> Progress Update: CONNECTED: Proxy: "http=10.200.40.131:8080" Agent: "1Vqg74nhoZvpXioI0M9AzFxqrwkxLdMTwAAAAA" AccessType: 0x3       
2/28/2012, 11:17:50 GMT -> Progress Update: DOWNLOAD_FILE_START: URL: "http://liveupdate.symantecliveupdate.com/ET/liveupdate_3.3.1.19_english_livetri.zip", Estimated Size: 0, Destination Folder: "C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads"
2/28/2012, 11:18:35 GMT -> CSendHTTPRequest::SendRequest - Timed out while communicating with server.
2/28/2012, 11:18:35 GMT -> Progress Update: DOWNLOAD_FILE_FINISH: - NOTE - URL: "http://liveupdate.symantecliveupdate.com/ET/liveupdate_3.3.1.19_english_livetri.zip", Full Download Path: "C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads\liveupdate_3.3.1.19_english_livetri.zip" HR: 0x802A0045
2/28/2012, 11:18:35 GMT -> HR 0x802A0045 DECODE: E_UNABLE_TO_REACH_SERVER
2/28/2012, 11:18:35 GMT -> Progress Update: DOWNLOAD_BATCH_FINISH: HR: 0x802A0045, Num Successful: 0
2/28/2012, 11:18:35 GMT -> HR 0x802A0045 DECODE: E_UNABLE_TO_REACH_SERVER
2/28/2012, 11:18:35 GMT -> EVENT - SERVER SELECTION FAILED EVENT - LiveUpdate failed to connect to server liveupdate.symantecliveupdate.com at path /ET via a HTTP connection. The server connection attempt failed with a return code of 1814, LiveUpdate could not retrieve the catalog file of available Symantec product and component updates.

It's also having issues that our KB suggests may be related to ISA 2006:

2/28/2012, 11:18:35 GMT -> Progress Update: DOWNLOAD_BATCH_START: Files to download: 1, Estimated total size: 0
2/28/2012, 11:18:35 GMT -> Progress Update: PRE_CONNECT: Proxy: "http=10.200.40.131:8080" Agent: "1Vqg74nhoZvpXioI0M9AzFxqrwkxLdMTwAAAAA" AccessType: 0x3       
2/28/2012, 11:18:35 GMT -> Progress Update: CONNECTED: Proxy: "http=10.200.40.131:8080" Agent: "1Vqg74nhoZvpXioI0M9AzFxqrwkxLdMTwAAAAA" AccessType: 0x3       
2/28/2012, 11:18:35 GMT -> Progress Update: DOWNLOAD_FILE_START: URL: "http://liveupdate.symantec.com/ET/liveupdate_3.3.1.19_english_livetri.zip", Estimated Size: 0, Destination Folder: "C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads"
2/28/2012, 11:18:35 GMT -> CSendHTTPRequest::SendRequest - Unhandled WinInet Error occurred: err=  12152; desc = The server returned an invalid or unrecognized response

2/28/2012, 11:18:35 GMT -> HttpSendRequest (status 500): Request failed - The LiveUpdate server encountered an error, which prevented it from completing the requested operation.
2/28/2012, 11:18:35 GMT -> Progress Update: DOWNLOAD_FILE_FINISH: - NOTE - URL: "http://liveupdate.symantec.com/ET/liveupdate_3.3.1.19_english_livetri.zip", Full Download Path: "C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads\liveupdate_3.3.1.19_english_livetri.zip" HR: 0x802A002A
2/28/2012, 11:18:35 GMT -> HR 0x802A002A DECODE: E_HTTP_SERVER_ERROR

You may be able to connect to the address via a browser, but it is having trouble actually doing the download. Can you bypass LiveUpdate's URLs at the proxy?

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

SameerU's picture

Please do the following

1. Uninstall the Liveupdate.

2. Reinstall the Liveudpate.

3. Registered the liveupdate with SEPM by doing the following steps

For SEP 11

Goto the Following location

Goto to Command Prompt

C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\l type lucatalog -cleanup

After runnning the cleanup command type lucatalog -update in the same location

For SEP 12.1

Goto to Command Prompt

C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\l type lucatalog -cleanup

After runnning the cleanup command type lucatalog -forcedupdate in the same location

Regards

Mark as a solution if it works

ABN's picture

Hi,

Try to change the time out value to 90 on following entries ont the file 'Settings.LiveUpdate' in  the following location.

PREFERENCES\INTERNET_CONNECT_TIMEOUT=45
PREFERENCES\INTERNET_READ_DATA_TIMEOUT=45

'C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate'

As al say. ' Mark soluton if it works out'

Sonday's picture

Hi,

Uninstall & reinstall liveupdate.

Register liveupdate thru SEPM following below command

\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\l type lucatalog -update.

Go to Control Panel click on Symantec Liveupdate.

Select interarctive mode. Click Ok.

Start--- Run--- Type Luall.exe

Click Start. then Next & wait for updates

DSF81's picture

Hi

what is your product version ?

Thanks