Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Error Message in AE

Created: 25 Apr 2013 • Updated: 21 Jun 2013 | 11 comments
This issue has been solved. See solution.

Hi

 

We are using EV 9.0.2 for Exchange 2007.  I see some issue wherein the user is trying the access the emails through archive explorer and get the drop down.  When I tried to access the AE I see the error message as

 

“ This archive contains too many items to list within Archive explorer. You can list items by selecting the required date range”

When I check the MBA size it is 23 GB of data.

 

Any suggestions?

Operating Systems:

Comments 11 CommentsJump to latest comment

Rob.Wilcox's picture

My suggestions would be:

 

a/ Use Virtual Vault

b/ Use Virtual Vault and move some data from the folder in to a subfolder

c/ Use a date range as is suggested in the message

 

It's not so much about the amount of data in GB, I think it's about the number of items in the particular folder.

SOLUTION
San_Bangalore's picture

Rob Thanks for the reply. Thats the challenge. User is using HVD,  No virtual vault. Is there any size limitation for archive contents because of which AE is behaivng this way?

Rob.Wilcox's picture

Like I said, I think it's down to the NUMBER of items, not the SIZE :)

San_Bangalore's picture

so you suggest to move some of the emails  from the particular folder of EV to different location right?

Rob.Wilcox's picture

What folder or folders is this happening on for this user? Inbox? Sent Items? Some other?

I wouldn't suggest any changes to the users archive .. yet.

San_Bangalore's picture

when I open user archive I would get the message, its not to the particular folder. User also get the drop down as I have attached.

Temp1.jpg
Rob.Wilcox's picture

Have you done any investigation to see how many items there are in that folder (using search.asp for example) ?

Is it on the *user* archive, or those archives at the top of the screenshot?

Machine's picture

I agree with Rob. Archive Explorer may not be the best tool for what you're trying to accomplish here. I often describe Virtual Vault as a better, more user-friendly "skin" on AE. 

Edit: Sorry, missed the post about the user being unable to use VV.

Rob.Wilcox's picture

When you first go in to Archive Explorer... do you get some sort of pop-up with the message in it that you indicated in your first post?

Have you got a screenshot of that?

Rob.Wilcox's picture

Oh, and how many index volumes does this archive have? (Check on the properties of the archive in the VAC)