Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error "No Network Provider accepted the given the network path"

Created: 06 Dec 2012 • Updated: 06 Dec 2012 | 4 comments
This issue has been solved. See solution.

Hi all,

There is an error: "No Network Provider accepted the given the network path" when I deploy SEP client 11.0.7200 to Windows Server 2000 SP4.

I checked 11.0.7200 support Windows 2000.

And I readed below article.

http://www.symantec.com/business/support/index?page=content&id=TECH102904

•disabled Simple File Sharing in Windows 2000
But I don't know how to check and disable my firewall in Windows 2000...

And fail to telnet the client using command "telnet <IP> 139"...

How can I make TCP ports 139 and 445 and UDP ports 137 and 138 are listening on the target computer...??

 

 

Comments 4 CommentsJump to latest comment

W007's picture

Ensure that TCP ports 139 and 445 and UDP ports 137 and 138 are listening on the target computer (client)

  • Suggest using Telnet from the computer hosting the Symantec Endpoint Protection Manager console (the server) to ensure that TCP ports 139 and 445 (example: from a command prompt enter: telnet <client computername or IP address> 139). A blinking cursor means the port is listening.
  • Suggest using the netstat -abn command from the client to ensure that UDP ports 137 and 138 are listening

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ajit Jha's picture

Please upload the Firwall Logs. Also check is there any application getting blocked.

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Mithun Sanghavi's picture

Hello,

Incorrect DNS settings are the most common cause of this problem. Use the ping -a command to verify name resolution, and verify the accuracy of the DNS suffix.

This problem can happen when the default Windows shares do not exist on the target computer.

To confirm and set up shares

On the target computer, at a command prompt, type the following command:

net share

If you do not see the ADMIN$ and <OS Drive>$ shares listed, create them. 

Follow the directions for your version of Windows.

  • In Windows 2000/NT, at a command prompt, type the following commands: 

net share ADMIN$=C:\WINNT
net share C$=C:\

 

Reference Article :

Error: "No Network Provider accepted the given network path" when using Symantec System Center to deploy clients

http://www.symantec.com/docs/TECH100631

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
isd admin's picture

Thank you for your instruction, I think it seems a solution.

I will try that on next Monday.

I will contact you again if I have any questions.