Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error: Not enough storage is available to complete this operation. (0x8007000e)

Created: 20 Dec 2012 • Updated: 14 Jan 2013 | 5 comments
donk2000cl's picture
This issue has been solved. See solution.

Hi all,

After a couple weeks the EV 9.0.4.1097 doesn't archive. This enviroment start with 8.0 SP4 and Recnetly in november was update to version 9. It was added another server with Exchange 2010 and all users was moved from 2007 server to 2010. This continuining working from Nov 11 to Nov 30.

All users that have archive items they can read, but the system cannot archive. When I try to synchronize some selected mailboxes the system sent an error with no synchronization. Inside of Event viewer the error mentioned in title appears, and lot errors many of them said "Error: Not enough storage is available to complete this operation. (0x8007000e) "

 

Carlos Espinoza

Comments 5 CommentsJump to latest comment

AndrewB's picture

can you paste the full error from the EV server event logs please?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

GertjanA's picture

Check in performance monitor the number of handles. If you have seperated storage (san/nas) also check there. Check MSMQ's for EV. IF they have high numbers (ignore the A5 queues), put your tasks in reportmode, then restart EV-services.

If queues are normal, restart EV_services.

If many handles on EV server, restart EV-services.

 

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

WiTSend's picture

Have you checked to see if the mailboxes are over the send quota.

Chau Tran's picture

What's the limit of your MSMQ storage? Check in MSMQ under Server manager and the actual folder of MSMQ, by default it is set to 1GB, you should change it to 8GB, if the EV server is heavily used then this folder builds up more that it can handle then nothing will get processed by EV. You may need to reinstall MSMQ and it requires EV server restart.

http://arnoldjoy.blogspot.co.uk/2009/09/troubleshooting-microsoft-message.html

Hope that helps.

Regards,

Chau Tran

ASC, STS, SCS and MCITP

donk2000cl's picture

Hi guys,

Thank you for your post, but I found this discussion:

https://www-secure.symantec.com/connect/forums/event-id-3432-both-archiving-and-retrieval-out-memory-error-has-occurred-following-connection

I Applied the changes in the registry and it's working. I don't know why this works in EV 9 too.

I continuing reviewing the logs, but almost two problems was solved. One is when I try to synchronize the mailboxes the system sent error (it's that appears in event viewer) and the other is that the system was stopped the archive. Today appears archiving.

 

SOLUTION