Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

An error occurred creating or accessing the directory specified for this operation. Ensure that the directory is accessible and can be written to

Created: 07 Mar 2014 | 5 comments

Hello all. I receive the error in this forum post title when attempting to recover an Exchange 2007 mailbox message in Backup Exec 2012 v 14.0 running on a Windows Server 2003 R2 server. The mailbox message in need or recovery is from a January month backup residing on a 1TB eSata external drive (Iomega). I did the following to recover the mailbox message. I connected the January backup drive. Logged into the Backup Exec server computer. Launched the restore "wizard" in backup exec on our email/exchange server. I selected microsoft exchange, then mailbox message, then the Microsoft exchange user mailbox messages I wanted to restore. After choosing the mailbox messages, I chose the defaults the rest of the way. After the wizard ended, I was taken to the "servers" view in Backup Exec. On our email server "restoring" began with a timer bar that got up to 2 seconds then failed with the message: V-79-57344-4611 - An error occurred creating or accessing the directory X specified for this operation. Ensure that the directory is accessible and can be written to. The System logon account for Backup Exec has full control permission to the "staging" path for the January drive. After receiving the error, I disconnected our January drive then connected Thursday drive (last night's backup that ran successfully), launched the restore process (restoring different mailbox messages) and it resulted in a success. So, I assumed this was because the Thursday drive had already been mounted in Backup Exec since it had finished a successful backup job a few hours before. I then disconnected Thursday and reconnected January. Then I attempted to mount January by doing an Inventory and catalog job (I read that in a backup exec forum here...) and running the restore job but it still failed quickly. Backup Exec forum: can you help me? Where should I go from here? I created a case with Symantec but have yet to hear from them. Thanks!

Operating Systems:

Comments 5 CommentsJump to latest comment

WindowsNetAdmin's picture

Yes. I failed to mention that. In both restores I chose the option to restore the same location. Backup Exec and Exchange are installed and runing on different servers.

CraigV's picture

...did you perhaps run a Catalog and Inventory of that January drive? It is possible that there are no catalogs associated with it if they have been pruned by the BEDB maintenance task that runs.

Thnaks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

Hello WindowsNetAdmin,

We are communicating and seeking further assistance with support. You will be contacted shortly.

Thanks!