Video Screencast Help

Error opening Service Manager

Created: 10 Jan 2013 • Updated: 10 Jan 2013 | 17 comments

Hello,

 

I'm using the Ghost Suite trial and I'm unable to push the client to any Windows 7 PC's.

 

The current test PC I'm using has nothing installed, Windows Firewall is off, and UAC is turned off.

 

When I try to push the client, I get the following error: (50): Service: Error opening Service Manager

 

Any suggestions would be great.

Discussion Filed Under:

Comments 17 CommentsJump to latest comment

Nitin's picture

Hello,

You have not mentioned which version of ghost you are using. Please let us know.

The reason for the error is because there are identical users and passwords on both Console and Client machines that are joined to a Domain.  This causes a credentials conflict when trying to install the Client across the network.  This is considered a Security feature or design by Microsoft.  You should also get this error if you try to use the computer management mmc plug-in to remotely connect to the Client from your Console machine.

Alternately you can go through the below forum links which might help resolve your issue.

http://www.symantec.com/connect/forums/vista-remote-installation-error-50-service-error-opening-service-manage

http://www.symantec.com/business/support/index?page=content&id=TECH199522

 

 

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

mteehan's picture

Thanks for your reply. I'm using Ghost Console Trialware 11.5.1.2266, the trial version of the Ghost Solution Suite.

 

I've been through those articles and tried various combinations of credentials already with no luck. I'm logged into the client PC with our generic domain admin account and I've tried pushing the installation with the same credentials and with my own domain admin account, still no luck.

Nitin's picture

Can you please confirm whether your local and domain admin credentials are same? If yes then you need to change the local admin credentials to work. Please try and confirm and let me know.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

Nitin's picture

Please also check the domain level firewall.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

mteehan's picture

Like I said, I can push to XP machines so our firewall is not the issue.

Our generic domain admin account name is the same as our local admin account but I tried my personal admin account as well which is different and that didn't work.

EdT's picture

What operating system are you running the Ghost server on?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

mteehan's picture

The trial is running on Windows 7. If we end up making the purchase it will be on Windows Server 2003/8.

EdT's picture

Try disabling UAC on the machine running the trial.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

mteehan's picture

UAC and Windows Firewall are always disabled on all of our machines.

mteehan's picture

I set up a new domain admin account to use as our service account and and for pushing the install and it's still not working.

Nitin's picture

Are you able to ping the machine using netbios name?

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

Nitin's picture

Please also check whether "turn on network discovery" and "Turn off file and printing sharing" is selected in network configuration. (Go to network and sharing center->advanced sharing settings)

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

mteehan's picture

Network discovery and file and print sharing are both on. I can ping the machine.

mteehan's picture

I've also created a new domain admin specifically for Ghost so there won't be a credential conflict anywhere.

Nitin's picture

File and print sharing should be off. So make it turn off and try.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

mteehan's picture

If I turn file and print sharing off, it turns Window's Firewall on so then it's blocked. I need the firewall to be off anyway for other applications we use so just adding exceptions for the ports isn't enough.

krakah's picture

Joined to confirm that I was having the same issue; turning on network discovery and turning off file and printer sharing fixed it.