Video Screencast Help

Error reinstalling RANT64EX on SQL2005 server, Backup Exec 10.1.5629 Hotfix 1 and 6 Installed

Created: 27 Jun 2010 | 2 comments

After installing Hotfix 6, I am following the instructions to re-install the RANT64EX client on my Windows 2003 x64 server.  The error: "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different versoin of the program...."  My RANT64EX folder on the media server has a RAWS64EX.msp of 7kb dated 6/29/2005.  The RAWS64.msp is 206kb is dated 11/11/2005. I am installing this to backup a SQL 2005 DB on a x64 server. As stated, Hotfix 1 and 6 are installed on the media server.
 
After reading many other posts, I see this error and the Remote Agent for x64 has been quite an issue.  It seems issues relating to the X64 remote client to backup SQL was falling through the cracks, in favor of x32 and IA64. All the posts simply end, with no solution.
 
I understand Backup Exec 10.1.5629 is old.  I have read other posts related to upgrades, which reveal many other problems during an upgrade process.  I have been a Backup Exec user since the 90s..version 7, I believe it was at the time. I have experienced such upgrade errors over my 10+ years using Backup Exec. Despite this issues, I have continued to use the product. Such problems is why I have not upgraded for quite some time.  Once it's working, I don't like to mess with it.
 
It seems to me the RAWS64EX.msp is the incorrect version needed to reinstall the client after Hotfix 6. The correct solution must be available somewhere.
1. Can I please get the proper RANT64EX.msp?
2. Can I simply copy BEDSSQL2.DLL version 10.1.5629.6 to the remote client directory on the SQL server to be backed up?
3. Is there another solution?
 
An upgrade to a new version is not an option at this time (that's next year), nor is installing other service packs.  I cannot risk disrupting all my other jobs from some unknown issue, which may pop-up after such an installation.
 
I am under a tight time frame.  Please help.  Thank you.

Comments 2 CommentsJump to latest comment

RahulG's picture

Try the following steps
-Extracted hotfix 1
http://support.veritas.com/docs/280701

-Raws64ex.msp might be corrupted due to which the installation of raws unsucesfull..
-Replaced the msp file..
-Run the setup again

Ken Minnick's picture

I had tried this and just tried extracting the hotfix 1 again to prove the point.  RAWS64EX.msp is not part of the hotfix 1 install.  Furthermore, my initial RAWS install after hotfix 1 did not fail.  It is the reinstall after hotfix 6 using RAWSE64EX.MSP that fails.  This was not the solution.

Can you please directly provide the proper RAWS64EX.MSP for installing HOTFIX 6 to me?