Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Error Restoring from a Backup That was 100% Successful.

Created: 25 Mar 2013 • Updated: 10 Apr 2013 | 3 comments
This issue has been solved. See solution.

We are running BE2012 on Windows Server 2008. There are 3 external USB hard drives connected to this server. We have 3 different backup jobs that run, each to a different hard drive. 

One of the jobs is just backing up just plain files (excel, word, jpg, pdf) from the file server. 

The job on Friday that ran was an incremental backup to one of these hard drives. 

I was attempting to restore from this backup just to the local drive of the BE server, and running the restore job we are getting the following error. 

 

The job failed with the following error: Invalid Physical Volume Library Drive Identifier.

How do I fix this? It should have been a straight up, easy restore, since the USB hard drive had not been removed or touched since the backup.

Operating Systems:

Comments 3 CommentsJump to latest comment

Colin Weaver's picture

As BE 2012 shows a 'synthetic' restore view of how the server looked at the time of the backup and not just what was incrementally backed up, when you select from an Incremental set and then start the restore job it tries to find all the media needed in the background that gives you the last updates to every file in the selection, are all the related full and incremental sets still available and online when you are doing the restore?

 

SOLUTION
kiwifruit's picture

I did not know this. I will make sure that in the future when we put in a new external hard drive that it will run a full backup before it starts it's normal schedule of incremental.

kiwifruit's picture

I do want to add one comment. I found the hard drive that had the full backup on it, and I cannot Inventory or Catalog these drives without receiving the following error messages:

(Server: "MYSeRVER") (Job: "Inventory Device 00052") Inventory Device 00052 -- The job failed with the following error: Physical Volume Library Drive or Robot paused, offline, or disabled.

(Server: "MYSeRVER") (Job: "Inventory Device 00051") Inventory Device 00051 -- The job failed with the following error: The request could not be performed because of an I/O device error.

I'm sitting here staring at the drives in Windows Explorer and they aren't disappearing from Windows, or turning off.