Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

error in software deploy

Created: 13 Jul 2013 • Updated: 17 Jul 2013 | 5 comments
This issue has been solved. See solution.

One error message when deploy the software

Error Cde - No destination computer have been specified or these computers either not have software management plugin installed either not have license for software solution.

Comments 5 CommentsJump to latest comment

andykn101's picture

And which of those three applies to you?

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

AJ_01's picture

For the software deployment required the plugin on client(Software management agent plugin), if it not install then software not be deploy on client. So crossverify it.

See the link

Error when trying a Quick Run of a Quick Delivery or Package Delivery Task: No licensed computers or targets with licensed computers were assigned

 

Article:TECH41765  |  Created: 2009-04-02  |  Updated: 2009-04-02  | 

Article URL http://www.symantec.com/docs/TECH41765

 

Regard

AJ

SOLUTION
Sachin Sawant's picture

Hi chin_aust,

1)Restart the Altiris agent service
2)check the plugin is install or not.
3) ports are open or not.

i am confrome after this step your problem is solved.

SOLUTION
chin_aust's picture

Found the reason. Software plugin not installed. Now software installed. Thanks.

Sachin Sawant's picture

Hi Hi chin_aust,

if your problem has been solved. pls mark a solution.