Video Screencast Help

Error started in Rhel 6.4 with installing VXFS

Created: 23 Apr 2013 | 3 comments

Hello this is kinda a duplicate of https://www-secure.symantec.com/connect/forums/vxfs-fails-after-update-rhel-63

However its not working again. 

 

While installing SFHA

when we reach VXFS we get this

 

 

Preparing packages for installation...
VRTSvxfs-6.0.100.000-GA_RHEL6
Installing module init file "/etc/init.d/vxfs"
Error in loading module "vxfs". See documentation.
Failed to create /dev/vxportal
ERROR: Module fdd does not exist in /proc/modules
ERROR: Module vxportal does not exist in /proc/modules
ERROR: Module vxfs does not exist in /proc/modules
ERROR: No appropriate VxFS drivers found that can be loaded.            See VxFS documentation for the list of supported platforms.
 
This is when installing the VRTS_SF_HA_Solutions_6.0.2 package but it seems vxfs is still only version 6.0.1 has anything happened since its broken again ? 
 
The kernel we are running is 2.6.32-358.2.1.el6.x86_64 
Red Hat Enterprise Linux Server release 6.4 (Santiago)
 
Appriciate if anyone have any idea as to what the heck happened. 
 
/kim
Operating Systems:

Comments 3 CommentsJump to latest comment

starflyfly's picture

Hi, Kim

 

6.0.2 is a special release for vmware, suggest upgrade to 6.0.3.

If the answer has helped you, please mark as Solution.

stinsong's picture

Hi Kim,

I think starflyfly is right.

You should install 6.0.3 directly. But there is a issue on installing 6.0.3 on RHEL 6.4, which could be solved by install it and reboot. Pls refer to the technotes posting by rsharma1 above.