Video Screencast Help

Error Storage Delete - EV 10.0.3

Created: 02 Jul 2014 • Updated: 11 Jul 2014 | 3 comments
bruno_soares's picture
This issue has been solved. See solution.

Hi All!

 

I tried many solutions but without success.

 

A Vault Store Group (created for simple test), after used we decided to delete.

 

But, when the Store is cleaned or empty, the Vault Store Group not deleted from console and generate the error in Event Viewer:

erro2.png

and

erro1.png

Someone could help me?

 

Thanks

Operating Systems:

Comments 3 CommentsJump to latest comment

AndrewB's picture

have you seen this technote? http://www.symantec.com/docs/TECH65900

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

SOLUTION
bruno_soares's picture

Yes Andrew, but the tech not specify the corrent location of odbcad32.exe...

The correct location is C:\Windows\SysWOW64\

Scenario 2:
Create an entry for the missing database indicated in the error:
1. On the Enterprise Vault (EV) server, select Start | Administrative Tools | Data Sources (ODBC) <-- Here to open in C:\Windows\SysWOW64\
2. Select the System DSN tab
3. Click the Add button to create an entry for the missing database

So, after add the System DNS it works fine, the Vault Store Groud was deleted successfull.

Thank you

AndrewB's picture

so the steps in the technote i gave you were exactly what you needed to solve this issue. the location of odbc will depend on the OS but i'm glad you got it sorted out. probably best to mark the post with the technote as the actual solution in case someone else is researching the same issue. as a symantec employee, maybe you can update the technote if you feel it could use more detail about the odbc step.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com