Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error uploading client installation

Created: 21 Aug 2014 • Updated: 10 Sep 2014 | 10 comments
This issue has been solved. See solution.

Hi All,

Just a quick question. I am trying to upload the SEP 12.1.4112.4156 client package but it is failing. I am using the instructions here http://www.symantec.com/docs/TECH122824 .

I am getting the below error message. Does anyone know if there are any logs for this process to hepl me trouble shoot this. I was initially trying from a UNC path but also tried a local path for the source. Both failed.

Any assistance is appreciated.

120px_SEPupload.jpg

Thanks in advance.

Operating Systems:

Comments 10 CommentsJump to latest comment

James007's picture

Error message not visible can you attach again ?

Have you try restart SEPM service and again upload ?

Sumit G's picture

Your attach error message is not be visible, please upload again.

Regards

Sumit G.

Jamit's picture

SEPupload.jpg

Is the error viewable now?

Message Window has the following;

- Reading the package contents...
- Adding the package into the management server...
- Disabling cancel operation as updating server database...

120px_SEPupload.jpg

AJ_01's picture

Are you trying to import the package?

What SEPM version?

Run the upgrade.bat

Similar error

https://www-secure.symantec.com/connect/forums/sep...

Regard

AJ

Manipillai's picture

Hi,

SEPM version?

Are you trying to add latest client package to old SEPM?

If yes from the download package folder you can view the new packages copy all to the SEPM install location > under Tomcat> package folder

GO to SEPM install location again under bin , run upgrade.bat will update to your db.

>MK

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Ambesh_444's picture

Hello,

Please check the below threads.

https://www-secure.symantec.com/connect/forums/how...

http://www.symantec.com/business/support/index?pag...

Cannot import new packages into SEPM

https://www-secure.symantec.com/connect/forums/can...

https://www-secure.symantec.com/connect/forums/pac...

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

.Brian's picture

Did you verify the checksums to ensure the package is not corrupt?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Jamit's picture

Hi all thanks for your feedback. To answer a few of your questions.

The SEPM version is 12.1.4104.4130.

We are trying to upload the 12.1.4112.4156 client installs. So I believe that there is no requirement to upgrade the SEPM.

Manipillai, I will give that a try.

.Brian, good point I will check the package checksums.

Sumit G's picture

You can be restart the database service and try again

How to manually import client packages into Endpoint Protection Manager (SEPM)

Article:TECH122824  |  Created: 2010-01-29  |  Updated: 2014-01-28  |  Article URL http://www.symantec.com/docs/TECH122824

If it can't be work then you can call to the symantec support, they can help to add the package.

Thread similar error solution

https://www-secure.symantec.com/connect/forums/sep...

How to create a new case in MySupport

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

Regards

Sumit G.

Jamit's picture

Well we have a resolution to the problem.

We found that the packages are stored in the SQL database table. When we enabled the 'finest' logging on the console we saw the following error.
 

"Could not allocate space for object 'dbo.BINARY_FILE' in database 'sem5' because the 'FG_CONTENT' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup." 

So we reduced the number of Packages and bingo we where able to upload the new version.

Maybe a takeway for Symantec here, the error messaging could be a little more informative.

SOLUTION