Video Screencast Help

Error V-79-57344-34070

Created: 05 Nov 2012 • Updated: 05 Nov 2012 | 8 comments

Hello,

System Specs:

Windows Server Standard 2008 R2
Symantec Backup Exec 2010 R3
Exchange Server Standard 2010

When creating a full backup to tape I get following error:

Backup
V-79-57344-34070 - AOFO: Initialization failure on: "Microsoft Information Store". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).

Snapshot provider error (0xE0008516): Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed.

I've followed the giving link and Googled for solutions but nothing works. AOFO is off, volume shadow copies are on, rebooted the server, same error.

Comments 8 CommentsJump to latest comment

RahulG's picture

1st make sure you have the Exchange license installed , if you were running in evalution check that the evaluation period is not expired . 

Did you rename the Exchange server ? Did you tried rebooting the exchange server  ?

Check for the following rights 

 

  1. Ensure that the Backup Exec logon account being used to access the Exchange server is part of the Local Administrators group on all Exchange 2010 servers which are a part of DAG.
  2. Ensure that the Backup Exec logon account is a member of the "Organization Management" Role Group in Exchange 2010.

Try reinstalling the remote agent if the above steps does not help.

lmosla's picture

Is your Volume Shadow Copy service on the Exchange server set to manual and not started?

Are you backing up Exchange by itself in a seperate job?

Do you have the Exchange Mangagement tools installed on the Backup Exec server?

Wildcard's picture

Thank you for the input.

- Exchange 2010 is licensed
- Rebooted the server several times
- Backup Exec Logon account is Administrator so he has all the roles
- Volume Shadow Copy service is automatic and started

Just to be clear, it is only 1 server, Server 2008 R2 with Exchange 2010 on it, it has also the Active Directory role installed.

I've 1 created 1 backup job for everything. Should I create a seperate for Exchange? How do I do this? Create backup job for everything and then create another several hours later for Exchange? Will it not override the data on the tape?

- Exchange management tools, you mean the exchange management console? That's installed.

RahulG's picture

Just to correct myself , I mean't the exchange agent license in Backup exec  and not the exchange license on exchange server.

Wildcard's picture

How can I check this? Installation was done by a colleague.

lmosla's picture

Is this a Small Business Server?  The Volume Shadow Copy service should be set to manual and not started.

To make sure your job doesnt overwrite your previous job when running Exchange separately just verify your overwrite period isnt set to allow overwrite.

 

Wildcard's picture

No SBS, just Server 2008 R2 with Exchange 2010. When I disable the volume shadow copy, I can't use 'previous versions'? I would like to use that feature.

lmosla's picture

Hi,  No, dont want to disable the service just select Manual in the drop down and then select Stop for the service status.