Video Screencast Help

Error with Valkyrie.dll when opening Outlook 2007 on Windows XP

Created: 08 May 2007 • Updated: 27 May 2010 | 6 comments
This issue has been solved. See solution.
We are seeing an error on multiple Windows XP systems desktops have Office 2007 installed after installing User Extensions 7.0 SP1.  Some were upgraded from Office 2003 and some were freshly installed - approx. 5 systems so far.  Some did not have a previous version of User Extensions installed.  I have other machines that are working fine, so I know it "should" work.
 
After launching Outlook, you receive:
 
 "The Add-in "Enterprise Vault" (c:\Program Files\Enterprise Vault\EVClient\Valkyrie.dll) cannot be loaded and has been disabled by Outlook.  Please contact the Add-in manufacturer for an update.  If no update is available, please uninstall the Add-in." 
 
After clicking OK, Outlook opens but Vault is not integrated.
 
So far, the following has been tried without success:
- Checked that the add-in was not disabled and that it was installed (checked) in Exchange client extensions
- Uninstalled and reinstalled User Extensions
- Removed extend.dat and reopened Outlook
- Ran evclientreset.exe successfully
- Uninstalled both office and user extensions and reinstalled
- Deleted and recreated the user's Outlook profile
- Recreated the user's Windows profile
 
Anyone else have this problem or troubleshooting ideas?
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Michael Bilsborough's picture
Is Exchange System Manager installed on the PC's that have the problem.  If so search the forum as the issue (and resolution) has been discussed previously.
 
SOLUTION
David standish's picture
Duh... I should have caught this.  Did not realize at first the problem was only with administrator workstations.  When using the advanced search of the forum, I looked for "valkyrie" instead of "valkyrie.dll" which returns different results...  Thanks for the help.
Andy Lukens's picture

As others have stated, this is a known issue.  I have escalated it to our account rep at Symantec requesting that it be resolved in a future release and I'd encourage others to do the same.  Many administrators have the Exchange tools on their workstation and need to be able to access archived items as well.

Message Edited by Andy Lukens on 05-10-200710:38 AM

canrojiv's picture

Simply run c:\Program Files\Enterprise Vault\EVClient\ResetEVClient.exe (you must have installed EVClient 2007 SP4 or above) and the problem will dissapear.

Iván Cañizares

Wayne Humphrey's picture

Again,

ResetEVClient is only if you have the Full Client installed and it does not guarantee the problem will disappear like canrojiv suggests.

ResetEVClient Does the following:
unregisters valkyrie.dll
Deletes Temp IE files
Deletes exend.dat
Deletes formscache.dat
re egisters valkyrie.dll

So if you don’t want to lose your IE cache and temp files be warned this will zap all that for you