Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error: VxValidator Executable Has Stopped Working

Created: 04 Nov 2013 • Updated: 04 Nov 2013 | 2 comments

Am trying to install Backup Exec 2012 on a Windows Server 2008 R2. The Server is Virtual and runs as a virtual machine in Vsphere Client 4.1.0.

When i run the BackupExec Installation Media there is no response, when i run the environment check i get the error message

"VxValidator Executable Has Stopped Working"

Here is the problem details.

Problem signature:

Problem Event Name: APPCRASH

Application Name: VxValidate.exe

Application Version: 1.0.207.0

Application Timestamp: 4eef66ac

Fault Module Name: VxValidate.exe

Fault Module Version: 1.0.207.0

Fault Module Timestamp: 4eef66ac

Exception Code: 40000015

Exception Offset: 000000000014db8d

OS Version: 6.1.7600.2.0.0.272.7

Locale ID: 1033

Additional Information 1: 493c

Additional Information 2: 493c24a2f9267149b54e7f63cd06274b

Additional Information 3: 935e

Additional Information 4: 935edb296ba5d6cfc81081dff029752a

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Operating Systems:

Comments 2 CommentsJump to latest comment

lmosla's picture

Hello,

It might be the installation download got corrupt. Try a new download from the Trialware website  see this How To:  http://www.symantec.com/docs/TECH179227 

pkh's picture

The Server is Virtual and runs as a virtual machine in Vsphere Client 4.1.0.

I hope that you are aware that you would be using an alternative configuration which means that Symantec is not obliged to provide any support unless you can prove that the problem exists with a physical media server.  See the alternative configuration statement in this document

http://www.symantec.com/docs/TECH130609