Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error when converting from full backup, question about resources

Created: 24 Oct 2012 | 4 comments

 

We are going to be going virtual on our servers. I have downloaded and installed ESXi 5.0 (I was getting converting errors with ESXi 5.1 using VMware vCenter Converter Standalone Client.) and am using it in evaluation to get a feel for it.

 

I have successfully used the VMware vCenter Converter Standalone Client to do a powered on convert of a domain controller we have as a test. I brought the physical domain controller down and brought the virtual up with no issues and it all seemed to work seamlessly.

 

Now, I am trying to get our Backup Exec 2012 to do a convert after full backup.

 

I have a 5.37TB NAS (Blackarmor 440, I know it’s slow, but I am just using it to test), and I have it setup as a data store. I also have 400GB local drive on the server setup as a datastore. I am using vSphere Client to connect to the Test ESXi server.  I have also attached the ESXi server to our domain using vSphere Client under Authentication Services. Created a Security Group named ESX Admins and added our Domain Admins group into it.

 

I am using Backup Exec 2012 and trying to run a convert after full backup.

 

My setup there is as follows:

 

Virtualization environment options:

ESX / vCenter server name: Test

Logon Account: Domain Admin Account

Data center: ha-datacenter

Datastore or Datastore cluster: NAS

Host or cluster: Test

Virtual machine folder: (Blank)

Resource Pool: I have tried Blank and also making a resource Pool 1 using most of the resources the server has.

 

Virtual machine options:

Virtual machine name: DomainController

Checked to Overwrite if exists

Full Path of VMware Tools ISO image: Path on server (I downloaded from http://packages.vmware.com/tools/esx/5.0u1/windows/x64/index.html)

Server configuration: (remember this is a test, so the test machine is not very powerful)

Physical RAM (MB): Source has 16371 - Destination set to 4096

CPU count: Source has 24 - Destination 2 (The test server has a max of 2 processor sockets and 4 cores per)

Disk Configuration:

Name Disk 0 - Disk Type Thin - Disk Size 272 GB - Disk Controller SCSI (0:0) - Path to virtual disk: Long and drawn out but is correct.

 

I have a good full backup of the server and when I run the convert job, I see it starting to show up on vSphere Client in recent tasks, and then the job fails on Backup Exec with this error:

 

Final error: 0xe000a414 - Failed to mount a volume on the virtual disks

Final error category: Resource Errors

 

I have searched the net (2 Days) and no one seems to have an answer to my errors. I keep thinking the category has something to do with it, Resource Errors.

 

So what I guess I am asking is:

 

If my physical server has 16G of memory and shows 24 CPU's, and my ESXi server has 8G of memory and shows 8 total CPU's, even though I am telling the convert to bring it down, does that have something to do with my error? Has anyone run into an issue like this that may be able to help me with an answer to my problem?

Comments 4 CommentsJump to latest comment

Jaydeep S's picture

On you source machine do you have any Volumes that are folder mounted. i.e without a drive letter. If yes,  the error could be because of this. Try to assign drive letters to these volumes, take a backup and then try to convert.

JDykstra's picture

Thank you for the reply and suggestion. I just looked into this and the server does not have any folder mounted drives.

Jaydeep S's picture

Could you check if there is a GPT volume on the source machine.  The conversion does not work if there is a GPT disk on the source machine.

JDykstra's picture

I checked that and the only drive on the system shows as Disk0 with an MBR partition style