Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error When Restoring Individual Mailbox

Created: 10 Apr 2013 | 15 comments

I have problem when restoring individual mailbox using backup exec 2010 R3 SP2 (exchange 2010) . When i restoring individual mailbox , i got an error like this picture below

restore.jpg

I do searching how to resolve the issue like :

1. Check user credential when backup the exchange database like the member must be "Organization Management" , "Domain Admins" , "Server Management" and " Exchange Server". and also member of local administrator groups

2. User account that the backup exec use is BESA and Default account and Member type is Common, also as System Logon Account.

3. I already enable the GRT for supporting active restoring individual mailbox restore.

4. Exchange Management Tools installed on Backup Exec Server and all patches so the version is exactly same as Exchange server.

5. I already reinstall the remote agent on each exchange servers.

 

is there any solution for my problem? please help.....i'm so panic >.<

Operating Systems:

Comments 15 CommentsJump to latest comment

CraigV's picture

...if this is a GRT restore from tape, then it automatically stages to C:\Temp by default. If this is the case, check and make sure you have enough disk space free as the Information Store is big.

If not, make a change to target this temporary staging area to a disk with enough disk space.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SPSAdmins's picture

can i use sharing folder as temp folder for GRT ?

 

CraigV's picture

Nope, must be a folder on a local drive.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Yes, no hassles.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SPSAdmins's picture

I already tried to move the GRT destination folder to external drive on folder TEMP, but the restore still failed  with same error.

 

any other solution?

theOnkar's picture

Make sure that the Backup Exec Service Account has an active mailbox.

That mailbox should not be hidden in GAL [Global Address List].

If there is any RDB [Recovery Database] created, then remove it.

 

If this response answers your concern, please mark it as a "solution"

SPSAdmins's picture

Hmm, by the way.. what do you mean by "active mailbox", is it can sent and receive an email?

mailbox is appear in GAL

no recovery database , i already remove it.

theOnkar's picture

Yes, active mailbox is the one that can send and receive email.

 

Please have a look at http://www.symantec.com/docs/TECH145171

If this response answers your concern, please mark it as a "solution"

CraigV's picture

OK...so are you perhaps trying to restore to an RSG? What is your job setup for the restore? Can you share a picture if possible?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SPSAdmins's picture

Sorry for my late reply, very busy lately.  Here some restore job pictures from me

1.1.jpg

1.2.jpg

1.3.jpg

1.4.jpg

1.5.jpg

1.6.jpg

 

 

CraigV's picture

1 setting that isn't needed and that's to remount the IS after the restore completes...BE does restores and backups of Exchange while live...no need to dismount/remount during either operation.

Read my article below and duplicate to disk first...then try the restore!

https://www-secure.symantec.com/connect/articles/r...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SPSAdmins's picture

so this mean backupexec could not restore directly without making a copy 1st?

is there any other way than this one? 

CraigV's picture

...a GRT backup to tape will always stage to disk. There is no way around this.

GRT backups to disk are on disk already so no staging takes place.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...