Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error when trying to restore data in or DR site

Created: 10 Dec 2012 • Updated: 10 Dec 2012 | 4 comments
This issue has been solved. See solution.

Hi folks,

I am not able to restore files and folders with symantec bacukp exec 2010 R2.
There is an RODC on site that is connected to an PDC and replicating and working.

I am using an account that has the following user assignments, In my point of view only Backup , restoring and and the token is needed.

Policy Setting
Back up files and directories X
Create a token object X
Log on as a batch job X
Log on as a service X
Manage auditing and security log X
Restore files and directories X
Take ownership of files or other objects X

V-79-57344-33928 - Access denied - unable to restore file Agent.ini.
Access denied to file Documents and Settings\All Users\Application Data\McAfee\Common Framework\agentDefault.ini.
 

Any suggestions about the error, it iare just some files and directories.

Windows server 2003 SP2 is the operating system.

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

I've had experience with McAfee blocking BE's access to *.ini files. This would be set up in a policy, so stop the McAfee agents and services on the restore target and try again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
yorick.r's picture

Excellent! I even did not think about that because I was searching into the wrong direction, Ill let u know

yorick.r's picture

It worked, the error presented is gone, now i am getting an error that it cannot conect the machine, but ill figure that one out for myself :) It has to do with the agent after setting back the systemstate it does not run any more cause if forgot to tick on the c:\ drive

I hope thats the probem with getting the error cannot acces remote agent.

CraigV's picture

...cool. Please mark the post above as the solution then :)

Also make sure the RAWS agent didn't stop for some reason during the restore...it can cause that particular error.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...