Video Screencast Help

Error when trying to search for updates via tray icon

Created: 26 Aug 2013 • Updated: 11 Sep 2013 | 6 comments
This issue has been solved. See solution.

Hello.

I'm installing SEP SBE 2103 Cloud on 14 computers. All of them using Win7 x64 and all of them give full "green lights" on both clients and hostedendpoint webpage.

Installation process goes well on all machine but some of them have issues when clicking on the "check for updated software" link when right clicking on the tray icon.

The message says: Cannot start LiveUpdate. Please reinstall Symantec.Cloud and try again.

When i click on "update definitions" on the client main page, the liveupdate process starts and finishes well.

 

I've tried uninstalling and reinstalling as suggested but nothing.

 

 

Any clues?

 

Thanks in advance.

Mauro.

Operating Systems:

Comments 6 CommentsJump to latest comment

_Brian's picture

How many out of the 14 are experiencing this issue?

Have you considered contacting support?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

KramerItaly's picture

so far it's 4 out of 8 clients.

I'll contact support after checking how the client behaves with liveupdate definition updates and all the rest.

If anyone had the same issue and found a solution please share.

Thanks again.

KramerItaly's picture

little update:

so far 7 out 11 clients have the Symantec.Cloud LiveUpdate issue going.

P.S. Sending a liveupdate command via hostedendpoint web service works and clients update definitions.

Fiendslayer Paladin's picture

Hi there,

Generally issues can occur if you have had previous Norton or Symantec products on the machines in question. As these all use LiveUpdate as well - any remnants of old versions of LiveUpdate can cause problems with new installs of SEP.cloud.

For one of the affected machines, could you please browse to the following fileshare, then select, download and run the SymantecRemovalToolExtractorV2.exe from the SEP Removal Tool folder:

URL: https://fileshare.symantec.com
Username: SHEP1
Password: Password123#

Running this will remove all aspects of the service from the machine, including LiveUpdate. If not all the items are ticked off initially you may need to reboot the machine and run it again. Once this has been done please re-install and see if the issue is still present - hopefully this should sort it for you.

Kind regards,

- FP

SOLUTION
KramerItaly's picture

It worked! I tried on one of the computers and I've been able to use Symantec.cloud liveupdate without issues.

It generated another issue thou: the client is no more listed on the hostedendpoints website. I used the "add computer" function on the website, downloaded the symextractor and installed both agent and SEP 12.1. The client seem to update and work fine but is not manageable since it is not listed as one of the 14 licensed machines. What do you suggest? (Already tried the uninstall/clean wipe/symantecremovaltool solution)

Thanks in advance.

Fiendslayer Paladin's picture

Hi there,

Great! Glad it worked :)

Yes, the license count on the portal will only reflect .cloud agents that are installed. Any On Premise versions of the product (even if downloaded via the portal by going to Subscriptions and selecting 'Download On Premise Manager') - the product was designed to either be a cloud solution, or an on premise solution - but for whatever reason there were no restrictions put in place in regards to you being able to have both .cloud and on premise agents via the one account.

Also - the service won't support having 2 types of SEP installed on one machine - the 2 products will conflict and fail to work.

I would advise using the removal tool again to delete both versions that are installed - and simply have either the 12.1 version installed, or the .cloud version.

I hope this answers your query but please let me know if I have missed the mark or if you have any further questions.

Many thanks

Luke