Video Screencast Help

Error whie installing SEPM on Windows7

Created: 16 May 2013 | 5 comments
Sayan's picture

Error is coming 1935 while installting SEPM on Window7, I have tried the below olution but it did not work properly.

 

Situation: Why is error 1935 produced when installing Symantec Endpoint Protection on a computer running Microsoft Windows Vista?

Solution: To resolve this issue follow the steps below:
  1. Click StartRun
  2. Type fsutil resource setautoreset true C:\
  3. Restart the computer (required). The "fsutil" command above will direct the "Transactional Resource Manager" to clean its metadata on the next drive mount.
  4. Start the Symantec Endpoint Protection installation.
  5.  

 

Operating Systems:

Comments 5 CommentsJump to latest comment

W007's picture

Hello,

Check this

Login as Local Admin or Domain Admin

  • Delete all the Symantec folders on C (Program Files, App Data, Program Data, Common Files)
  • Click on Windows Features Turn on or off from Control Panel
  • From Microsoft .NET Framework select all the options
  • Installation will go throug

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

technical_specialist's picture

 

Check it

 

Error during installation of Symantec System Recovery. Error 1935. An error occurred during the installation of assembly component

Article:TECH159544  | Created: 2011-05-06  | Updated: 2013-03-04  | Article URL http://www.symantec.com/docs/TECH159544

 

 

pete_4u2002's picture

post the sepm install log.

have you disabled UAC?

 

raju123's picture

hi,

What sep version are you try to install ?

Did you try to install local admin account?