Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Error while backing up Virtual Domain Controller

Created: 06 Dec 2012 • Updated: 31 Dec 2012 | 5 comments
This issue has been solved. See solution.

I am currently using Backup Exec 2010 r3 to backup a 2003 domain controller and I am receiving the following error:

V-79-57344-65097 - Error. Cannot backup directory \zzzVirtApp000zzz and its subdirectories.

I disabled both Active Directory GRT and vmWare GRT but am still receiving the same message.

Is there a fix or workaround?

Comments 5 CommentsJump to latest comment

pkh's picture

See this answer

https://www-secure.symantec.com/connect/forums/v-7...

Also make sure that you are on BE 2010 R3 SP2 and have applied the latest hotfixes after SP2.  You would need to run LiveUpdate a couple of times.

MachineGun's picture

I am on BE 2010 R3 SP2 and have installed all of the hotfixes.  The error message is present in the logs again this morning.  Any other thoughts?

MachineGun's picture

Also I disabled Active Directory GRT and vmWare GRT and the error message continued to present itself.

pkh's picture

Check that you have the hotfix mentioned in the document below

http://www.symantec.com/docs/TECH169958

MachineGun's picture

I contacted Symantec Support and they stated the service pack I installed contained the hotfix. Their solution was to create a seperate backup job that takes place immediately after the main job and disable GRT. It is a work around but the problem is resolved.

SOLUTION