Video Screencast Help

error while installing veritas 6.0 on solaris 11

Created: 23 Sep 2013 • Updated: 24 Sep 2013 | 6 comments
This issue has been solved. See solution.

Hi while installing solaris 11 i'm facing this error:

error : this installer is for Solaris sparc, please run from Solaris Sparc platform

 

thank's for your help.

best regards.

Operating Systems:

Comments 6 CommentsJump to latest comment

mikebounds's picture

Which version of 6.0 are you installing as 6.0 does not support Solaris 11, you need at least 6.0.1.

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has helped you, please vote or mark as solution

Bendoumah Abdelaaziz's picture

as i know 6.0.1 is just a patch so we are planing to install 6.0 and then install the patch 6.0.1

mikebounds's picture

6.0.1 is not just a patch, it is a full product version, so if you are trying to install 6.0 on Solaris 11, this is most likely your issue - you should download 6.0.1 (https://www4.symantec.com/Vrt/offer?a_id=24928)

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has helped you, please vote or mark as solution

Bendoumah Abdelaaziz's picture

Ok thank's we will try to install this version 6.0.1 and give you an update ...

by the way is there any checklist or something before start the instalation...

thank's again :)

sajith_cr's picture

Couple of things you need to remember on Solaris 11 is creating root user and disabling unreachable publishers.

By-default Solaris 11 has root as a role and installer need root as a user. The steps to create root user is documented in product install guide.

Also look at #pkg publisher o/p and see any unreachable publisher is set on the system or not. If yes, disable them using # pkg set-publisher --disable option.

 

Regards,

Sajith

If this post has helped you, please vote or mark as solution.

SOLUTION
mikebounds's picture

So did installing 6.0.1 work and so issue was you were trying to install 6.0 which is not supported with Solaris 11.

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has helped you, please vote or mark as solution