Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Error WinInet error -9

Created: 01 Nov 2012 • Updated: 02 Nov 2012 | 5 comments
wmujawar's picture
This issue has been solved. See solution.

Dear Team,

The Sep 12.1 client on windows 7 machine is not getting updated. Please assist with resolution

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

How many system not update ?

client areonline or offline ?

can you post the sylink logs?

also check communication

http://www.symantec.com/docs/TECH95789

If definitions are corrupted, check this article

How to clear out definitions for a Symantec Endpoint Protection 12.1 client manually

http://www.symantec.com/business/support/index?page=content&id=HOWTO59193

OR

How to update definitions for Symantec Endpoint Protection using the Intelligent Updater

http://www.symantec.com/docs/TECH102606

Thanks In Advance

Ashish Sharma

Chetan Savade's picture

Hi,

As per screenshot client is in offline status.

What is the location for Sylink.xml in Symantec Endpoint Protection 12.1?

http://www.symantec.com/docs/TECH165055

Can you replace sylink.xml of affected windows 7 machine & check?

Restoring communication to clients with a new Sylink.xml file

http://www.symantec.com/business/support/index?page=content&id=TECH106288

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Simpson Homer's picture

try re-installing the SEP and see if the client comes back.

or

This is a general error message indicating that communication with the server failed. Run the Symantec Endpoint Protection Support Tool to diagnose the problem.

SOLUTION
Ariv's picture

Hi,

I think the Wininet.dll file is missing on the C:\Windows\System32 folder.

If the file is missing restore it to system32 folder --> reboot

Do a repair installation of SEP then once again reboot the machine.

See if it helps!

SameerU's picture

Hi

Please replace the Sylink.xml

Regards