Video Screencast Help

Errors after installing outlook add-in for EV 9.0

Created: 15 Nov 2010 • Updated: 13 Nov 2012 | 3 comments
This issue has been solved. See solution.

Event log is full of this message.

Faulting application SearchProtocolHost.exe, version 7.0.6002.18005, time stamp 0x49e0244d, faulting module MSVCR90.dll, version 9.0.30729.4148, time stamp 0x4a594c79, exception code 0xc0000417, fault offset 0x00030a59, process id 0x17a0, application start time 0x01cb850244453b20.

Appears to be a problem with the Windows Search Service on some of our Windows Vista SP2 computers.

When uninstalling errors are gone but after re-install same issue appears.

Have tried to install latest MS Visual C runtime (since MSVCR90 seems to be causing the problem) with no result.

Comments 3 CommentsJump to latest comment

JesusWept3's picture

Open a command prompt and cd to your enterprise vault "evclient" directory then type "regsvr32 /u offlineph3x.dll"

Check the name of the DLL because that's from memory and I am not infront of my computer at the moment, this should be done at the client level, otherwise I think it's to do with UAC from memory

christiandeg's picture

Seems like this command solves te problem!

Thx a lot! You saved me a lot of troubleshooting...

Had opened a case with symantec but they had no instant solution. Are there any consequences by unregistering this dll?

JesusWept3's picture

Yeah, you can't use ev and WDS together
But to be honest you'd be hard pushed to find anyone who uses it