Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup to device

Created: 21 Nov 2012 • Updated: 21 Nov 2012 | 13 comments

Final error: 0xe00084f4 - An unknown error has occurred.
Final error category: System Errors

For additional information regarding this error refer to link V-79-57344-34036

Storage device "device" reported an error on a request to write data to media.
Error reported:
The process cannot access the file because it is being used by another process.
V-79-57344-34036 - An unknown error has occurred.

i get the above error alot and on different OS platforms

 

Final error: 0x8004230f - 0x8004230f (2147754767)
Final error category: Other Errors

For additional information regarding this error refer to link V-79-32772-8975

- AOFO: Initialization failure on: "System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).

V-79-10000-11226 - VSS Snapshot error. The Microsoft Volume Shadow Copy Service (VSS) snapshot provider selected returned: "Unexpected provider error". Ensure that all provider services are enabled and can be started. Check the Windows Event Viewer for details.

Final error: 0xe000fed1 - A failure occurred querying the Writer status.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-65233

even after syatem restart i get this error..

i've searched the discussions and tried suggestions and it just doesnt seem to help and as i said it happens on different OS

 

 

Comments 13 CommentsJump to latest comment

pkh's picture

For your first error, make sure that there is no other process, like a AV scan, that is holding the targeted storage device.

For your second VSS error, try explicitly selecting VSS as the provider.

madlalan's picture

for the second error i have tried that and it still fails even tried it without AOFO and it failing

Backup_Exec's picture

Hi

What are you backing up and since when this is failing ,Please ensure BE 2010 r3 is fully patched up and remote agent on remote server are upto date too

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

pkh's picture

From a command prompt, issue this command "vssadmin list writer".  If any of the writers are not ready, you got to re-boot your server to get them to a stable state.

madlalan's picture

@ backup exec, it all fully patched up and i have read that when backing up exchange it recommended not to use AOFO but the same settings will wok on another server..

 

@pkh no errors for any writers

 

whats strange is that the same settings will ork fine on another machine and wont on another and the 1st errror unknown error sometimes it will come up for two days in a week and the backup will workm and go back to the error..

Backup_Exec's picture

Hi

Understanding your situation it would be best to open a formal case with symantec or else one last thing you can do is please enable logging on media server and server you are doing backup of and which is giving problem ,to enable logging please go to regedit ,hklm-software-symantec-backupexec-engine-logging on right hand side change the value of create debug log as 0 and follow same thing on other server which you are doing backup of

 

Once job fails please post the job log and beremote log from both the machine and location of it is C-program file-symantec-backup exec-logs

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

madlalan's picture

i have just also noted something now the servers that do backup succesfully dont backup system state and shadow copies will it be that maybe??

Backup_Exec's picture

Hi

 

So are you able to backup system state using windows software ntbackup ,if that also fails to backup system state the issue lies from system side and not from symantec side

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

madlalan's picture

@ backup exec will test that today, and just to add this is on windows sbs 2011 std servers and will also try and speak to microsoft and see if maybe they can advise me..

 

thank you.

Backup_Exec's picture

Hi

 

If this is sbs win2011 then Ntbackup won't work you will have to use wbadmin to perform system state backup using command line

http://technet.microsoft.com/en-us/library/cc74212...

wbadmin start systemstatebackup
-backupTarget:<VolumeName>

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

madlalan's picture

and do you know if symantec has documents( i am also searching) that lists what could or cant be backed up by a crtain os or it must be able to backup anything...

Backup_Exec's picture

Hi

To protect the full machine you need to backup the C (considering OS is installed on that drive) ,System state ,shadow copy components and apart from it like Application installed on server like Exchange from Information store and SQL from SQL resources and sharepoint under sharepoint farm to fully protect the application running on SBS too

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

madlalan's picture

ok thank you i have contcted MS and waiting for their reply..