Video Screencast Help

Errors installing Admin console on Win7 64bit

Created: 13 Feb 2010 • Updated: 21 Aug 2010 | 13 comments

I upgraded my master server with no issues (Windows 2003 32bit box) and went to install the 64 Bit admin console on my Windows 7 64bit Pro desktop. Its a fairly new build but everything is up to date. No other issues with the computer.

When I go to install the console on my computer it starts and then gives about 6-8 windows application errors. Such as "Faulting application name: nbsterv.exe".....

Any one else running into this issue?

thanks.

Comments 13 CommentsJump to latest comment

muellert's picture

 Update: the errors start at the point of install when it says "storing license keys". I have tried to install the console on another machine with a clean install of Windows 7 64bit and having the exact same issues.

CRZ's picture

Windows 7 is only supported with the client - I don't think you can install the Windows Remote admin console on it because it has server components.  (I'm trying to find some documentation to confirm or deny this, but am coming up empty, but I BELIEVE the general rule is the Windows Remote Admin Console will only work where we also support the O/S as a master server.  We had this issue in 6.5.x with Windows 2008, which was only supported as a media server - see TechNote 307839)

The Java GUI is supported if you can install that - see Table 2-3 (page 35) of the Release Notes:

Symantec NetBackup (tm) 7.0 Release Notes
 http://support.veritas.com/docs/340098


bit.ly/76LBN | APPLBN | 75LBN

muellert's picture

That's strange because I can install the 6.5 admin console on Windows 7 with no issues. With 6.5 I had the admin console running on both Windows 7 32 and 64 bit computers.

I really don't want to use the Java console because Java in one word sucks.

CRZ's picture

I know it was explicitly documented that we don't have any 6.5 console support for Windows 7.  (Of course, that doesn't necessarily mean it won't work, as we all know!)

NetBackup 6.5.5 Release Announcement
 http://support.veritas.com/docs/333092
Note 2:  Windows 7 Support does not include Java GUI Support at this time.  The Windows Remote Administration Console is Supported on Windows 7.


bit.ly/76LBN | APPLBN | 75LBN

CRZ's picture

I read a phantom NOT in there.

The Java console is NOT supported in 6.5, but the WRAC *IS* supported.

In 7.0, they must BOTH be supported.

So......listen to James Perry.  Unlike me, HE knows what he's talking about.  :)


bit.ly/76LBN | APPLBN | 75LBN

James Perry's picture

Try right-clicking on the installation binary and run it as Administrator.  Windows 7 has the same rights cruft that Vista has.  At home I had to setup the binary to run as administrator too or it would give lots of errors and not run.  Since you mention that it is having issues writing licenses it sounds like it does not have permission to write to some directory due to the security cruft in Vista and Windows 7.

muellert's picture

I have tried that and also logged onto the machine as the domain admin which has full rights to the computer and every time I have same the same issues.

I even went so far as to download the whole package again from file connect and that didn't work either.

Also, like I said it worked on windows 7 with version 6.5.

muellert's picture

I even have UAC fully turned off. Even tried turning off the firewall and nothing.

Karthikeyan Sundaram's picture

 How about your Local Admin ID created while Install of Win 7 ? Try this...

Check your event viewer logs and let us know what is getting triggered when you run install.

Thanks, Karthikeyan Sundaram.

Karthikeyan Sundaram's picture

I am a Windows 7(32 Bit) Guy, I just started installing Remote Administration Console of NetBackup 7.0 in my machine and installation went without any issues.

NetBackup 7.0 Windows installation log
02-18-2010,21:37:03 : 02-18-2010,21:37:03 : Starting Setup
02-18-2010,21:37:03 : 02-18-2010,21:37:03 : Performing installation on host: PC068444
02-18-2010,21:37:03 : 02-18-2010,21:37:03 : Checking for 32-bit processor on a 64-bit system.
02-18-2010,21:37:46 : === Logging started: 2/18/2010 21:37:46 === 

Thanks, Karthikeyan Sundaram.

muellert's picture

I tried the local admin account, even tried a brand new computer not on our domain and 2 other machines and getting the same errors.

I thought my install download was corrupted but like I said I downloaded it again and still having install issues.

muellert's picture

Fix found.. ended up being the Microsoft TMG forefront client won't let Netbackup 7 install or run. Once the client is uninstalled Netbackup 7 can install and works perfectly.