Video Screencast Help

Errors installing CMS 7.1 with a domain alias

Created: 02 Aug 2012 • Updated: 05 Dec 2012 | 1 comment
SonicGT's picture
This issue has been solved. See solution.

I am attempting to install CMS to a server that will be using a domain alias.

I have a cert installed for the server but not requiring SSL.  when I install CMS it installs but says its not configured and has the reconfigure option, which does not reconfigure it as well.  I was going to try and install without the cert being installed but it appears that it wan'ts some kind of cert and ssl even if I'm no requiring it so if thats the case I wan't to use our cert since it will have the alias information.  Is there any suggestions or recommendations?  I figured I'd check here before calling support in case others have run into this

heres the rough setup  server name is serverA  with an alias of serverB.   So the certificate is created for serverB so that when accessing via the alias the cert is accurate to the name.

Comments 1 CommentJump to latest comment

SonicGT's picture

Just an FYI in case anyone else comes across this.  I had to have a different type of certificate created that contained both the alias as well as the real server name and all worked fine.

SOLUTION