Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

ESATA drive does not appear in SSR 2011 (and in BESR 8.0 also not)

Created: 21 Feb 2013 • Updated: 04 Mar 2013 | 5 comments
This issue has been solved. See solution.

Well, for some days I run SSR 2011 on Win7-64, all fine, but yesterday I attached my ESATA drive – an it is not displayed in SSR. I wanted to use it as Offsite drive an I only attach it a few times in a month.  I can See it in Explorer, I can use it as a backup target, but I cant use it as offsite drive because ist is not recognized. I deleted the Folder VproRecovery – without any sucees. I Changed the Drive Letter – same. I can also attach the Drive via USB – same. How can i manage to get this drive to appear in SSR2011? (on another partition, I run BESR8.0 on WinXP, here also the drive doesn't appear. But i remember it did appear there, months ago when I used it last) .

 

Any Idea what to do?

 

Nice REgards

Ralph

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Chris Riley's picture

Bit confused over here...

If the drive is available within Windows, does it have a drive letter? If yes, you can just type in the path (or browse) to it when adding this as a offsite copy destination.

Or am I missing something..?

Ralphekater's picture

Hello Chris,

well, the drive has got a drive letter an can be accessed by explorer. But it doesn'n appear in the browsewr of ssr2011, see picture. And so ist is not recocnized when attached, and I'm not automatcilly offered to get my offsite bachups up there.SRS doesn't even remark when the drive is attached.  

 

this ist the content of the VProRecoveryStorage.ini

[RecoveryPointStorageLocation]
S:\Win7-Backups=.
[TimeZoneInformation]
Bias=-60
TimeZoneName=Mitteleuropäische Zeit
 

 

 

Ralph

 

Missing-driveS.jpg
TRaj's picture

Could you provide partinfo.txt

Go to C:\Program Files\Symantec\Symantec System Recovery\Utility\partinfo.exe

It will generate a txt file , thus attach the same on the thread.

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

Ralphekater's picture

Well,

I solved the problem by myself. But it was not so simple.

 

First, I backed up all my data from the drive, because I had also the feeling the performance of the drive is bad. I thought of having created the partition a longer time ago with an older BIOS on the AHCI – Controller.  I deleted the partition an created in new. Freshly formatted, the drive did appear in SSR-Browser.

 

So I wrote back my data, that happened with much more speed than reading before.  But when then data was back on the drive, it was disappeared again in the SSR-Browser. I formatted the drive again, but I changed the structure of the data: In the root Directory of the drive there were two .tib – Files (Acronis true image Backup). I put them in another directory, and now the drive did not disappear again. Can those .tib files have caused that trouble? I don't dare to try it on this drive once again, 'cause I'm happy that everything works fine now. Perhaps I'll test this with another drive – but not before next weekend…

Ralph

 

SOLUTION
TRaj's picture

Request you to mark your comment as Solved. 

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"