Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

ESXi backup: all VMs successful but job failed

Created: 28 Feb 2014 • Updated: 28 Feb 2014 | 5 comments
This issue has been solved. See solution.

Backup Exec 2012 Rev. 1798 64 Bit with Service Pack 3 on Microsoft Windows Server 2008 R2 Standard backing up a bunch of VMs from a standalone VMware ESXi 5.0 host to a Tandberg T24 LTO-5 changer, weekly full and daily incremental, no GRT. Last night's incremental job ended with:

Abschlussstatus: Fehlgeschlagen
Endgültiger Fehler: 0xe000959a - Ein Versuch zum Erstellen eines Snapshot eines virtuellen Computers schlug fehl, da es nicht möglich war, eine Anwendung in den Ruhezustand zu versetzen.
Endgültige Fehlerkategorie: Ressourcenfehler

(Completion status: failed, Final error: 0xe000959a - An attempt to create a snapshot of a virtual computer failed because it wasn't possible to put an application into quiescent state.)

In the past, if a job ended with that error I also found a corresponding error message at one of the entries for the individual VMs in the job log. Not this time, however. None of the VMs show any errors in the job log. All of them show plausible amounts of processed data.

What does that mean? Do or don't I have usable backups of all, some, or none of those VMs now?

Thanks,
Tilman

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi Artegic,

You might want to refer to the TN below on troubleshooting VSS issues:

http://www.symantec.com/docs/TECH129724

Thanks!

 

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Artegic's picture

Hi Craig,

thanks for your reply. I am aware of that TN. My question is: how do I determine which of my VMs is/are affected by the problem?

Regards,
Tilman

CraigV's picture

...does it say anything in the job log?

Otherwise have you tried to run 1 job at a time to see if you get this issue?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Lothar Müller's picture

Hello

I see this issue too in most version and all enviroments.

In the german version the is no descriptive reference to the affected VM. In the english version the logs are more descriptive. The logs of successful backups shows the names of the VM.

It appeares once for every VM where this happens.

You have to go to selection list and compare it with the Job log.

The good thing is, that the order in the job log is the same as the selection list. So you can find out the VM by identifying the next successful backup and go back for one item in the selection list.

Not nice but solveable. smiley

If this helped you to solve your problem, please mark this post as solution for this case.

SOLUTION
Artegic's picture

Ok, one of the 26 VMs was indeed missing from the log. Mystery solved.

Still it would be nice if Backup Exec would actually tell me which VM it is that it couldn't back up, instead of letting me find out by exclusion. But that seems to be asking too much from such a fine product.

Thanks,
Tilman