Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV 10 & Exchange 2010 : Errerrr Permission

Created: 28 Dec 2012 • Updated: 24 Jan 2013 | 7 comments
Moroccosun's picture
This issue has been solved. See solution.

Hi ,

can you plz help me to find a solution for this messege error ;

Thank you.

 

 

 

Comments 7 CommentsJump to latest comment

Rob.Wilcox's picture

Have you done what it says in the message?

Is the task running?

Have you granted the appropriate permissions per the documentation?

Moroccosun's picture

 

Thank you for your reply;
I applied the following commands on the exchange server 2010:
 
.\SetEVThrottlingPolicy.ps1 -user domain\evserviceaccount
.\SetEVExchangePermissions.ps1 -user domain\evserviceaccoun
 
is that it is sufficient.
 
thank you
Moroccosun's picture

 

Hi,
is that I can use the domain administrator account to install SQL server and install Enterprise Vault 10.
 
Thank you.
TonySterling's picture

You need to install EV as the EV service account. The pre-req's for this account are in the install and config guide. 

SOLUTION
Moroccosun's picture

 

Thank you for your Reply ;
 
then I install Sql server with a SQL service account, and another account for installing EV
 
I created two AD account :
 
SQLaccount for install Sql
VSAaccount for Install EV
 
Yes ?
Moroccosun's picture

 

then I install Sql server with a SQL service account, and another account for installing EV
 
I created two AD account :
 
SQLaccount for install Sql
VSAaccount for Install EV
 
Yes ?
 
Rob.Wilcox's picture

Please read the guides which come with the media, and come back with additional questions?