Video Screencast Help

EV 10 - Journaling on second database not working

Created: 23 Oct 2013 • Updated: 24 Oct 2013 | 5 comments
This issue has been solved. See solution.

Hello,

I have two databases on my Exchange server running Exchange 2010.  I am able to journal one of those databases with Enterprise Vault but not the other.  I posted on this topic a few months back but I am just getting back to this project.

I have two regular users with mailboxes.  One, evjournal-DB1, is on exchdb1 and the other, evjounal-DB2, is on exchdb2.  I have both targets added and showing in the Exchange Journal Task.

Any suggestions?

Thanks!

Operating Systems:

Comments 5 CommentsJump to latest comment

Nate.D's picture

Can you explain a bit more about the environment? Journaling is a function of exchange, is journaling working on both databases but archiving is failing on the second? Do you have any errors in your vault event logs? When the task runs, does it return a report? Try running in report mode and see what it returns.

If I was helpful in solving your issue please mark my post with a thumbs up or a solution!  Have a great day :)

Blackfoottech's picture

Hi Nate,

Journal Archiving is failing on the second database.  When I open Outlook on the EV server nothing is going through it for the mailbox (mine) that I have moved to the second exchange database.  In Outlook on the EV server eveything is being archived for users on the first database.

There are no errors in the event logs on the EV server.

How do I run the task in report mode?

Thanks!

GertjanA's picture

Hello BFT,

I assume you are looking with Outlook to the new Journal Mailbox?

If you don't see messages coming in, that means that EXCHANGE journaling is not configured to use this mailbox. Perhaps you need to explain also your Exchang config.

 

 

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION
Nate.D's picture

I think it sounds like the messages are coming in, but vault is not processing them. So your 2nd database is just filling up?

Is that the case?

You can run it in report mode by stopping the task, right click, run now..., and select 'report mode' it should generate a report in your EV install directory\reports. This stops your archiving ont he other journal database so you want to make sure your start it back up in normal mode after the report runs.

If I was helpful in solving your issue please mark my post with a thumbs up or a solution!  Have a great day :)

Blackfoottech's picture

Thanks, Gertjan.

I did not have the Journal mailbox configured for this database.  Once that was done everything started working.

Thanks also for your help Nate.