Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV 10 sp3 and Mac OSX 10.9

Created: 29 Oct 2013 • Updated: 15 Apr 2014 | 19 comments
This issue has been solved. See solution.

hi

i know OSX 10.9 is yet compatible with enterprise vault but has anyone tried to see if the EV helper for mac OSX works on 10.9?

i have just purchased some new mac laptops and they will come with 10.9 and i was hoping not having to downgrade them to 10.8.5 

many thanks

Operating Systems:

Comments 19 CommentsJump to latest comment

EV_Ajay's picture

Hi,

I think it will support MAC OSX 10.9 with EV 10 SP3 client Add-Ins.

But still i will check on this.

Thanks,

Ajay

Massimo Vagli's picture

Hello, 

You have already pointed out that the EV MAC Client is not officialy supported for OSX 10.9.x

So even if you manage to install the latest (client for 10.0.4) you might have unexepected results during the daily usage (or even perhaps during the installation); so I don't advise you to do that.

I am not able to tell you when we will deliver a supported client version for Mac OSX 10.9.

Massimo

GabeV's picture

Hello,

As you mentioned, Mac OS 10.9 is not supported yet. Looking at the compatiblity guide, it's not even listed as 'Pending'. We cannot guarantee that it will work 100% until the OS version is fully supported. To be honest, this is something you might need to test on your own. I'd suggest you to downgrade the OS version to a supported version. Thus, if you have any issues you can support for assistance.

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

UniMIS's picture

Except that answer wont help.  We do not control what Mac's we receive from Apple or our vendors.  If we get the new "Haswell" Mac's with 10.9, we can't downgrade the OS to 10.8.5 

What are we supposed to be doing then? I think there has been plenty of time for Symantec to provide solutions when this happens on time, for OS Changes, its rather pitiful they are not up to date.

GabeV's picture

Do you have any updates on this thread? Do you need more assistance regarding this topic? If not, please mark the post that best solves your problem as the answer to this thread.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

Rob.Wilcox's picture

@GabeV I think it would be good to see the new version listed in the charts, right?  I see it is listed as pending in the most recent revision, but is there any update on when it will be certified?

UniMIS's picture

The problem for us is huge.  The SKU's for mac's shipping with 10.8.5 are diminishhing and we cant deploy 10.9 because we need the symantec vault client running.  Without it our customers would not be able to work at all...

We need a roadmap and an ETA from Symantec on this product although quite honestly, I have already suggested to look elsewhere for another product because this is ridiculous.

TonySterling's picture

Hi UniMIS,

I would recommend you reach out to your account manager or SYMC sales team to see if they can get you in contact with the RPM for your region. If you like, you can PM your information and I can pass it along.  I am not with Symantec any longer but used to be on that team so will help if I can. 

Regards,

Tony

Rob.Wilcox's picture

I agree with Tony... reach out to SYMC and see what they say.

Massimo Vagli's picture

Hello, 

I was reviewing the EV 10.0.4 CHF2 and I have found this: 

•Enterprise Vault Client for Mac OS X
Support for Mac OS X version 10.9 (Mavericks)
 
Please refer to: http://www.symantec.com/docs/TECH211666
 
Massimo
UniMIS's picture

Massimo,

I searched up and down the article you provided and there is no mention of OSX 10.9 or Mavericks like you claim there is. 

I did download the zip file and the client inside does install on 10.9, but it doesnt communicate the changes to the server, so if I try to restore an archived email, it doesnt let me click the link.

Where in the article does it show that this update is specifically for 10.9 and where does it indicate the support for Mavericks??

Thanks!

JamaliP's picture

I also dont see any mention of support for 10.9.

UniMIS's picture

Massimo with due respect I dont see where you are seeing this...

anon1234's picture

I just got OSX Mavericks 10.9 to successfully access our archive server after addressing many several issues.  Here is what I did to get it working:

Download the release Symantec_Enterprise_Vault_10_0_4_CHF2 (Symantec_Enterprise_Vault_10_0_4_CHF2.zip).  Included Readme says "Enterprise Vault Client for Mac OS X  Etrack 3380842: Support for Mac OS X versio 10.9 (Mavericks)"!

Descend into the ISO image to locate "Symantec Enterprise Vault/Client for Mac OS X/SymantecEnterpriseVaultClient.10.0.4.1068.dmg" and install it.

Startup Outlook, and you should be asked for Login info for your archive (user and password I believe), enter your info, though it wont matter as we will fix this later.

Launch an Archive Search from your new Client Icon tool bar.  Safari should start up however the web site it attempts to access will likey be invalid.  I have no idea where it gets the site information from, but mine was completely wrong   (e.g. Bad.Site.com/EnterpriseVault........)

Borrow access to a WIndows machine in your orgranisation that is successfully running an Outlook EV Client.  Launch an Archive Search and see what website is accessed (Good.Site.com) when its browser pops up.  Now, go to the windows terminal and execute the command "ping Good.Site.com", which will you the IP address of a proper archive server for your organisation (XX.XX.XX.XX). 

Now from your MAC's terminal, modify the '/private/etc/hosts' file. Add a new entry to the /private/etc/hosts file like "XX.XX.XX.XX Bad.Site.com".  (http://www.mactip.net/how-to-edit-the-hosts-file-o...)  Finally execute "dscacheutil -flushcache", to cause the new hosts file to be read.  

Re-start Outlook on your Mac and again launch an Archive search!  Safari should now be redirected to your good archive server, but likely your username and password will be incorrect.  

Run Keychain Access on your Mac and search for a key named "Symantec Enterprise Vault".  Edit this key and first fix Account to be the proper account name you need for accessing your archive (mine started out as my email address, but ultimately needed to be just my username).  Next click the Show Password box to see what is entered there.  The entry will be an XML style setting (mine was initially "<EnterpriseVault><Domain>domain_name</Domain><UserId>user_id</UserId><Password>password</Password></EnterpriseVault>").  It may be neccessary to play with the setting to find what your archive server expects.  Mine ultimately worked when set to just the password (e.g. "<EnterpriseVault><Password>password</Password></EnterpriseVault>").

Once the Account and Password are set in the key chain, the Archive Client started working for me.  Launchig the Archive search would correctly access the archive server website.  Highlighting a previosuly archived email and then launching View would correctly open the un-archived email after a short delay.

If you launch View and see a dialog box flash up for brief second followd by the opening of a still archived email - then you still are accessing the right IP address for your server, or you credentials arn't right.  Keep fiddling and you'll hopefully get there!

-Good luck.

Massimo Vagli's picture

Hello UniMIS, 

Sorry for the delay.

What I have reported is written in the ReadMeFirst_10.0.4_CFH2.htm --> 

Enterprise Vault Client for Mac OS X

Support for Mac OS X version 10.9 (Mavericks) 3380842

The following error message would appear if you tried to install the Enterprise Vault Client for Mac OS X on a computer that was running Mac OS X 10.9:

Cannot install because OS X version 10.9 not supported--please make sure you meet the minimum requirement of OS X 10.5.6 or later.

This has been fixed. The Enterprise Vault Client is now supported for use on computers that run Mac OS X version 10.9.

Massimo

camwri's picture

Hi,

I'm trying to install the 10.0.4 Mac OS version of Enterprise Vault and receive the same message as above:

Cannot install because OS X version 10.9.1 is not supported--please make sure you meet the minimum requirement of OS X 10.5.6 or later.

Any suggestions?

Screen Shot 2014-02-20 at 1.50.22 pm.png
Massimo Vagli's picture

Hello camwri, 

Are you trying to install the EV Client from MAC OS from the 10.0.4 CHF2 as mentioned above?

http://www.symantec.com/docs/TECH211666

Massimo

camwri's picture

Hi Massimo,

Thanks for taking the time to reply to my post :)

The Mac already had 10.0.2 Client installed but this has stopped working so at first I tried to reinstall 10.0.2 but got the message above about it not being compatible.

I found 10.0.4 CHF2 and attempted to install that with the same result.

Regards,

Cameron.

Massimo Vagli's picture

Hello camwri, 

I have tested the installation of the EV Client for MAC from 10.0.4 CHF2 and it installed properly on a test client with OSX 10.9.1.

I suggest you get rid of the existing EV Client http://www.symantec.com/docs/TECH73618 and try to reinstall.

If you still will have some issue then you can open a case for further troubleshooting.

Massimo

SOLUTION