Video Screencast Help

EV 10 upgrade: only service running on new server is the Enterprise Vault Admin Service

Created: 30 May 2013 • Updated: 30 May 2013 | 2 comments
This issue has been solved. See solution.

I am in the processs of Migrating from EV 9.0.2 to EV 10.0.3.  I installed  the EV 10 software on the new server.   I have not migrated any settings over from EV 10.

I noticed pre-migration that the only Enterprise Vault service on the new server is the Enterprise Vault Admin Service.  Will the other services show up once I run the  Server Settings Migration Wizard or did something get messed up on the installation? 

Operating Systems:

Comments 2 CommentsJump to latest comment

JesusWept3's picture

well when you first install Enterprise Vault, only the admin service will exist

you then run the Configuration wizard and it then creates the Directory service and services that you elect to install and configure (i.e. storage, shopping, indexing, task controller etc)

In this case though, you don't want to run the configuration wizard, you want to run the Migration wizard
So you run it on the old servers, it will disable all the old servers services.
you then switch the DNS alias to point to the new server, run the migration wizard, it will create the Directory, Storage, Indexing, Shopping, Task Controller etc automatically for you

It will also alert you if storage paths for Indexing and Vault Store Partitions can't be found etc
But what you're seeing is normal for a new install...but again do not run the configuration, that would be really bad, you'd have to roll back the databases to before you ran the configuration and start again
 

SOLUTION