Video Screencast Help

EV 10 wrong server name in objects in common task panel

Created: 04 Apr 2013 • Updated: 05 May 2013 | 4 comments
James Drake's picture
This issue has been solved. See solution.

I have just completed an upgrade/migration of a single EV 9.02/SQL/2003 server to EV 10.0.3/SQL/2008 R2.

When accessing some items in the common task panel, namely the 'run operation reports' and 'run data analysis reports', the old server name is used in the URL which is launched via the web browser. I have re-read the upgrade guides again but I cannot see any specific reference that would update these entries. Where are the references to the items in the common task panel stored?

Apart from this, the upgrade seems fine and has passed several test points.

Thanks,

James

 

Operating Systems:

Comments 4 CommentsJump to latest comment

TonySterling's picture

It sounds like Reporting Configuration needs to be ran to update it to the new SQL Server.

Configuring Enterprise Vault Reporting

Article:HOWTO57295  |  Created: 2011-08-01  |  Updated: 2013-01-18  |  Article URL http://www.symantec.com/docs/HOWTO57295

 

James Drake's picture

Thanks, but this has been done twice and I have restarted all relevant services. The url is still not correct. Just to be clear, this is purely the URL that is generated when the following is clicked:

 

EV console>directory>site>enterprise vault server management>run operation reports/run data analysis reports

The general EV 'SQL reporting service' reports work fine.

TonySterling's picture

Can you run this query against the EnterpriseVaultDirectory database?
select * from
ReportServerURLSettings

What do you get back?  You might need to update the servername.

SOLUTION
James Drake's picture

Tony,

 

The query showed the incorrect URL, so I updated it to the new server name, restarted the console and all is good.

 

Thanks

 

James