Video Screencast Help

EV 10.01 and Outlook 2010

Created: 03 Oct 2012 • Updated: 23 Oct 2012 | 16 comments
This issue has been solved. See solution.

Hello ALL,

 

I installed EV 10 with Outlook 2010 SP1, and I am getting this warning:

"EV event 4226, an unsupported version of outlook is installed on the server. All services and tasks will continue to run but you may experience issues during archiving and retrieving of Exchange server items."

I have checked and followed the latestest compatibility charts (Sept 2012) and it suggests to apply Outlook hotfixes.

h. If you are running the Outlook 2010 cumulative update released on July 11, 2011 (available at

http://support.microsoft.com/kb/2544027) or SP1, see technical note TECH169660 at

http://www.symantec.com/docs/TECH169660.

The problem is that when you go to the url and because this url is out of date the hotfix is also out of date and therefore new release of the hotfix is available which I have downloaded and I am still getting the above warning.

I have installed various Outlook 2010 hotfixes including and from Outlook About it shows 14.0.6117.5001.

http://www.microsoft.com/en-us/download/details.aspx?id=27296

Not sure what else I need to install. Do I need Office update on it as well. This is not good the compatibility chard should reflect to the up to date URL.

Any ideas please...

 

Thanks

 

Comments 16 CommentsJump to latest comment

Wayne Humphrey's picture

Outlook 2010 is not yet supported on an Enterprise Vault 10 server.

Please see the latest Compatibility Guide:

http://www.symantec.com/business/support/index?pag...

Outlook 2007 SP3 with this HF(http://support.microsoft.com/kb/952295) is the latest you can go

EVRocks's picture

Hi Wayne,

 

Based on the latest compatiblity I beleive that is not the case. Outlook 2010 is supported with the condiition of two points. Please check page 50 and 51 whcih specifically marked Y for Outlook 2010.

Cheers,

 

ZeRoC00L's picture

EVRocks, Outlook 2010 on the EV server is not (yet) supported, see page 18.

If this response answers your concern, please mark it as a "solution"

TonySterling's picture

Wayne and ZeroCool are correct.  Page 50 is for the end users, page 18 is the section you want for the EV server.

 

EVRocks's picture

Gentlemen,

Now all make sense. thank you guys.

Since I have been looking at a wrong section. I also need to check a couple of other prerequisite:

I am building EV 10.01 on Windows 2008 SP1 R2 server and the SQL server is SQL 2008 on windows 2008.

Do I manually need to install:

MDAC

Powershell 1.0 (32 bit version). I have installed Windows powershell Integrated Scripting Environment. but the instructions is not clear about powershell.

 thank you.

Wayne Humphrey's picture

Nope, MDAC is stock and so is PS if you installed 2k8 R2 SP1 ;)

So just uninstall otk2k10 and install otlk2k7 and you good to rock and roll..

Rob.Wilcox's picture

I'd like to mention that you should check the Windows 'flavour' / version of the SQL Server.. ie is that Windows 2008 R2 as well?  And ..  check the SQL Service Pack that you're going to install.

EVRocks's picture

thank you gentlemen,

The sql server is on Windows 2008 R2 SP1 enterprise and the version is SQL 2008 Enterprise R2 SP2.

now I am going through the right section of the compatibility charts I noticed the EV server require:

.NET 31.5 SP1. I thought .Net is cumulative so ver 4.0 should be compatible but aparantley is not.

IIS 7.5 - Microsoft documentation suggest that IIS 7.5 is default in windows 2008 R2 but I am only seeing IIS 7.0 installed. On the dev environment I installed EV 10 on Windows 2008 R2 SP1 without any problems.

 

 

Rob.Wilcox's picture

.Net 3.5 is a feature that you turn on, on Windows 2008 R2.

Same with IIS.

 

So yes they are 'kind of' included in the OS, but not active.  Take a look at the Install & Config Guide for details.

EVRocks's picture

Hi Rob,

I am going throught he install &Config guide but checking the compatiblity charts guide as well it sgueest that IIS 7 is not compatible with EV 10. When I check the version of IIS it only shows 7 even though Microsoft claims Winodws 2008 R2 come with IIS 7.5.

 

ZeRoC00L's picture

EVRocks,

On page 17 IIS7.5 is llisted as supported for EV9 and EV10.

If this response answers your concern, please mark it as a "solution"

EVRocks's picture

Correct IIS 7.5 is supported but not IIS 7 based on page 17.

So basically the fact that I have windows 2008 R2 SP1, IIS 7.5 is already installed it's a built in component.

The bottom line is that I don't need to do anything other than adding the IIS features in Windows.

thank you guys for your invaluable support.

ZeRoC00L's picture

IIS7 = Windows 2008, and 2008 is not supported for EV10. Only 2008R2.

If this response answers your concern, please mark it as a "solution"

SOLUTION
Rob.Wilcox's picture

Yep- just like the link I posted mentions:

 

 

7.0 Built-in component of Windows Vista and Windows Server 2008. Windows Vista and WIndows Server 2008
7.5 Built-in component of Windows 7 and Windows Server 2008 R2. Windows 7 and Windows Server 2008 R2
8.0 Built-in component of Windows 8 and Windows Server 2012. Windows 8 and Windows Server 2012

 

Rob.Wilcox's picture

That's correct. :)  And you're welcome.