Video Screencast Help

EV 10.0.1 FSA Reporting error

Created: 03 Oct 2012 • Updated: 03 Oct 2012 | 4 comments
This issue has been solved. See solution.
Getting the following error while opening VAC and clicking File server targets,
Enterprise Vault
Enterprise Vault cannot access the FSA Reporting Web service at '<http://ev1/FSAReporting/FSAReporting.asmx>'.
Enterprise Vault may not display the correct FSA Reporting settings, and may not save FSA Reporting settings.
See the Enterprise Vault Technical Note 'Troubleshooting FSA Reporting' for more details.
http://ev1/FSAReporting/FSAReporting.asmx site is added to Local intranet zone and login automatically is set, we can manually view the page http://ev1/FSAReporting/FSAReporting.asmx fine when logged in as Vault service account without having to logon.
Still we geeting that error in VAC, any idea?
Many Thanks

Comments 4 CommentsJump to latest comment

LCT's picture

Does EV server have access to the internet? that's the only other possible cause that I can think of. You can find it here:

May help.

ia01's picture

Hmmm, no the server doesn't have internet access. I'm tempted to set machine.cofig



                               <generatePublisherEvidence enabled="false"/>



However thecnite says :(only recommended if EV is the only application on that server):

We have SQL on that server, would this setting cause any issues with SQL?


ia01's picture

we have managed to set a proxy for internet access now we don't get that error anymore.