Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV 10.0.3 and Outlook and OWA how to configure

Created: 02 May 2013 • Updated: 02 May 2013 | 4 comments
This issue has been solved. See solution.

Hi,

We have Exchange 2010 single server acting as Mailbox, HUB and CAS. 

Now we have EV installed and all working fine internally. We use outlook anywhere to access emails via outlook and OWA published via TMG.

What is the easiest way to configure external access to archived items via outlook and OWA please?

What steps we need to confiure for this?

Many Thanks

Operating Systems:

Comments 4 CommentsJump to latest comment

JesusWept3's picture

You need to publish the /EnterpriseVault/ virtual directory out and use that as your RPC over HTTP URL in the desktop policy

This should be a good starting point:
http://www.symantec.com/business/support/index?page=content&id=TECH199448

http://www.blackcurrant.be/lng_EN/index.php?page_id=6&subpage_id=125&tutorial_id=136

ia01's picture

Thanks JW, do we need to publish EV url externally? We have ev.domain.local our EV server.

JesusWept3's picture

Yes, because otherwise how would users be able to get to the EV server inside the domain?

So typically you have something like

https://mail.myCompany.com/ -> TMG -> https://internalCASServer.internal.dom/

you then publish /EnterpriseVault/ so its

https://mail.myCompany.com/EnterpriseVault/ -> TMG -> https://internalEVServer.internal.dom/EnterpriseVault/

Then in the Desktop Policy, you set the RPC over HTTP URL to be http://mail.myCompany.com/EnterpriseVault/ so that all EV calls go to the URL

You would also make sure that the RPC over HTTP Restrictions are set appropriately so that it doesn't disable the client and allows functionality

The links above will describe how to best publish the URL and also discuss about link translation too

SOLUTION